MMC findet nicht alle User unter XP

12/12/2008 - 11:29 von Christian S. | Report spam
Hallo,

habe ein kleines Problem, habe diese Remote Administrations Console in die
MMC auf meinem XP SP3 PC installiert. Habe dann die Rechte fuer gewisse
Teilbereiche (Collections, Packages, Advertisements, Queries, Software
Updates) vergeben, indem ich auf dem SMS-Server bei jedem dieser Ordner einen
rechtsklick -> Properties -> Security meine Domaenenuser, die Zugriff haben
sollen (kann ich hier eigentlich auch "Gruppen" aus dem ADS nehmen?) mit
gewissen Rechten.

Nun habe ich auch einige Collections, die auf den OU's basieren. Ich sehe
zwar die Collections, jedoch sehe ich nicht den Inhalt der Collections (z.B.
user/computer). Selbiges bei Queries, ich sehe dort "All Client Systems",
"All Users" ,... aber die sind alle leer. Und auch bei Software Updates sehe
ich keine Updates. Refresh sowie Run Query Button habe ich bereits mehrfach
gedrueckt. Hat mein Problem aber nicht behoben.

Wo koennte der Fehler sein?

Vielen Dank vorab fuer Eure Unterstuetzung.



Mit freundlichen Gruessen,
Christian, 20, B.
 

Lesen sie die antworten

#1 Torsten [MVP]
12/12/2008 - 12:28 | Warnen spam
Hallo Christian,

klar kannst Du dazu auch Gruppen verwenden.
Sind denn alle Collections leer oder nur manche? Welche instance security
rights hast Du den vergeben (read und read resource).
Ggfs. trifft auch das hier zu: http://support.microsoft.com/kb/841619/en-us
und http://technet.microsoft.com/de-de/cc988013(en-us).aspx#EJJAC (XP SP2).

Gruß,
Torsten

"Christian S." wrote:

Hallo,

habe ein kleines Problem, habe diese Remote Administrations Console in die
MMC auf meinem XP SP3 PC installiert. Habe dann die Rechte fuer gewisse
Teilbereiche (Collections, Packages, Advertisements, Queries, Software
Updates) vergeben, indem ich auf dem SMS-Server bei jedem dieser Ordner einen
rechtsklick -> Properties -> Security meine Domaenenuser, die Zugriff haben
sollen (kann ich hier eigentlich auch "Gruppen" aus dem ADS nehmen?) mit
gewissen Rechten.

Nun habe ich auch einige Collections, die auf den OU's basieren. Ich sehe
zwar die Collections, jedoch sehe ich nicht den Inhalt der Collections (z.B.
user/computer). Selbiges bei Queries, ich sehe dort "All Client Systems",
"All Users" ,... aber die sind alle leer. Und auch bei Software Updates sehe
ich keine Updates. Refresh sowie Run Query Button habe ich bereits mehrfach
gedrueckt. Hat mein Problem aber nicht behoben.

Wo koennte der Fehler sein?

Vielen Dank vorab fuer Eure Unterstuetzung.



Mit freundlichen Gruessen,
Christian, 20, B.

Ähnliche fragen