Monatsberechnung über Kalenderwoche

19/01/2012 - 13:16 von Claudia | Report spam
Hallo Excel-Freaks,

ich habe hier ein Abrechnungsproblem mit Excel und hoffe, das ihr mir
helfen könnt.

Ich habe eine Statistik nach Kalenderwochen (52 Tabellenblàtter für
jede KW) und soll nun davon Monatsübersichten erstellen.

Nun hört ja mancher Monat in der Mitte der Woche auf und mancher Monat
fàngt z. B. am Donnerstag an. Jetzt kann ich also nicht einfach die
Summer über 4 Kalenderwochen bilden.

Wie kann ich es schaffen, über die Kalenderwochen auf den
Monatsumsatz zu kommen?

Als Beispiel hier die Kalenderwoche 9 von 2012 -- Mo, Di und Mi
gehören zum Februar und Do/Fr bereits zum Màrz

Montag Dienstag Mittwoch Donnerstag
Freitag Erlös/Woche
27.02.2012 28.02.2012 29.02.2012 01.03.2012 02.03.2012
200,00 € 300,00 € 300,00 € 300,00 €
200,00 € 1.300,00 €
186,92 € 280,37 € 280,37 € 280,37 €
186,92 € 1.214,95 €

Das ganze soll auch für die Folgejahre variabel sein, da durch Angabe
des Jahres der Kalender automatisch aktualisiert wird.

Hat hierzu jemand eine Idee?

Danke und Grüße
Claudia
 

Lesen sie die antworten

#1 Peter Schuerer
21/01/2012 - 14:02 | Warnen spam
Am 19.01.2012 13:16, schrieb Claudia:

Nun hört ja mancher Monat in der Mitte der Woche auf und mancher Monat
fàngt z. B. am Donnerstag an. Jetzt kann ich also nicht einfach die
Summer über 4 Kalenderwochen bilden.

Wie kann ich es schaffen, über die Kalenderwochen auf den
Monatsumsatz zu kommen?

Als Beispiel hier die Kalenderwoche 9 von 2012 -- Mo, Di und Mi
gehören zum Februar und Do/Fr bereits zum Màrz

Montag Dienstag Mittwoch Donnerstag
Freitag Erlös/Woche
27.02.2012 28.02.2012 29.02.2012 01.03.2012 02.03.2012
200,00 € 300,00 € 300,00 € 300,00 €
200,00 € 1.300,00 €
186,92 € 280,37 € 280,37 € 280,37 €
186,92 € 1.214,95 €




Hallo Claudia,

folgende Formel bildet die Summe nach Monat:

=SUMMENPRODUKT((MONAT(B1:H1)=3)*(B2:H2))

Die Bereiche musst Du noch anpassen.

MfG
Peter

Ähnliche fragen