Monitor bleibt dunkel

22/06/2009 - 21:01 von Panurg | Report spam
Ich hatte das schon öfters, stets im Rahmen (infolge) irgendwelcher
Ràumereien oder auch nach Arbeiten am Computer. Es ging dann immer
nach einer Weile wieder, ohne dass ich sagen könnte woran es gelegen
hat: weder der Ausfall, noch das wieder Funktionieren.

Es ist garantiert kein Kabeldefekt, das habe ich gründlich
ausgetestet.

Das war so mit meiner alten GraKa, und ist jetzt offenbar auch mit der
neuen der Fall, so dass ich einen Grafikkartefehler auch ausschließen
möchte - und eigentlich verkehrt hier bin... aber vielleicht lesen ja
hier Experten mit, denen meine Fehlerbeschreibung etwas sagt.

BS: Win XP Home
Computer: Fujitsu Siemens SCALEO T

Intel CPU Core Duo 2 x 2,4GHz

Mainboard: GIGABYTE Ga-8I945PE (das muss eine Spezialanfertigung für
FS gewesen sein, denn im Gigabyte Support kommt just diese Bezeichnung
*nicht* vor!)

Wenn ich einschalte, gibt es auch einen Piep - was ja wohl eigentlich
bedeutet, dass der Grafikkontroller gestartet ist - oder?

Ich stehe vor einem Ràtsel. Vielleicht hat jemand einen Tip in welche
Richtung ich meine Fehlersuche orientieren sollte. Mainboard-Macke?
CPU? Ich halte das alles für total unwahrscheinlich.

Ein Glück habe ich einen Ersatzcomputer, auf dem ich das jetzt hier
schreiben kann...

JJ
 

Lesen sie die antworten

#1 Jon J Panury
23/06/2009 - 15:11 | Warnen spam
Ich ahnte es...

Es geht wieder. Wie auch schon die letzten Male.

Einfach übernacht "ausruhen" lassen - jetzt kommt wieder Bild.

Wenn ich etwas *hasse*, dann solche - natürlich nur scheinbaren -
"Wunderheilungen" oder "Selbstheilungen"!
Natürlich denkt man als erstes an einen thermisch vermittelten Defekt,
der dann bei völliger Hardware-Abkühlung sozusagen wieder zurück
schnappt oder so.

Was war geschehen? Ich hatte den Computer bewegt. Also, alle Kabel
abgezogen und dann an einen anderen Platz getragen. *Nicht* geöffnet,
*nichts* dran gebastelt!
Spàter wieder an den alten Platz gestellt, angeschlossen, gestartet...
und schwarz blieb der Bildschirm; übrigens auch auf einem extra herbei
geschafften anderen Monitor (v.wg. Kabeldefekt ausschließen).
Computer (nach mehreren erfolglosen Startversuchen) aufgemacht,
Grafikkarte raus genommen, paar Zaubersprüche aufgesagt, Karte wieder
rein, gestartet: - - wieder Fehlanzeige.
Die Sache für ca. 2 Stunden ruhen gelassen, wieder probiert: - -
nichts.

Erst heute Morgen, also nach ca. 12 Stunden Ruhe, ging's dann
plötzlich wieder.

Jetzt kann ich doch nicht bloß so auf Verdacht mal eben schnell das
Mainboard austauschen!
Aber natürlich ist dann jedesmal, wenn man mal irgendwas veràndert
hat, die Angst da, dass er's nun endgültig nicht mehr schafft. Tja,
und was dann?
Meine Daten zum Arbeiten sind schon auf ein externes LW gesichert

Ist irgend wem schon mal auch nur nàherungsweise Vergleichbares
begegnet?

Ähnliche fragen