Monitor geht erst beim 2 Start an

23/09/2008 - 11:22 von Bodo Malo | Report spam
Guten Tag

Ich habe seit kurzem einen neuen 24" Monitor und folgendes Problem.
Schalte ich den PC ein, dann kommt kein Signal zum Monitor, er geht
nicht an.
drücke ich dann Reset am Computer und er beginnt wieder zu booten,
dann kommt das Bild.
Anderst funktioniert es nicht. Beim ersten Versuch würde der PC ganz
normal booten und
bis zur Windows Anmeldung kommen (zumindest an den Geràuschen erkenne
ich das)

Konfiguration (ja etwas àlter)
Samsung T240 TFT 24"
ASROCK K7S8X Mainboard
nvidia geforce 5600 Grafikkarte
1.5 GB ram
AMD 2600+ cpu

Der Monitor wird über das DVI Kabel betrieben.
Auflösung unter Windows 1920*1200

An was kann es liegen, dass er nur beim ersten Bootvorgang kein Signal
sendet?
Auch wenn ich am Monitor die Signaleinstellung manuell vornehme (also
zwischen
analog, digital und hdmi immer herumschalte) bekomme ich kein Bild am
Anfang.

Danke
Bodo
 

Lesen sie die antworten

#1 Marcel Müller
23/09/2008 - 12:24 | Warnen spam
Hallo!

Bodo Malo schrieb:
Ich habe seit kurzem einen neuen 24" Monitor und folgendes Problem.
Schalte ich den PC ein, dann kommt kein Signal zum Monitor, er geht
nicht an.
drücke ich dann Reset am Computer und er beginnt wieder zu booten,
dann kommt das Bild.

Samsung T240 TFT 24"
nvidia geforce 5600 Grafikkarte

Der Monitor wird über das DVI Kabel betrieben.



Das wird der Knackpunkt sein. Ich nehme an, beide Geràte werden
gemeinsam angeschaltet. Wenn die Graka initialisiert wird, und das ist
das allererste nach dem Einschalten, gibt sich der Monitor aber noch
nicht als solches zu erkennen. Deshalb schaltet die Graka aus
Kompatibilitàtsgründen auf VGA statt DVI.

Schalte den Monitor mal etwas eher ein.


Marcel

Ähnliche fragen