Monitor schaltet ab

06/01/2009 - 19:11 von Lothar Planitzer | Report spam
Hallo,

kürzlich hatte ich meinen Rechner versehentlich gestartet, ohne den
Monitor (CRT) anzuschließen. Nach korrektem Herunterfahren (blind, mit
der Tastatur) schaltet sich der Monitor beim Hochfahren nun immer aus,
wenn normalerweise vom Startbildschirm auf den Grafikmodus umgeschaltet
wird und der blaue 'Willkommen' - Bildschirm erscheinen sollte. Wenn man
den Monitor von Hand aus- und wieder einschaltet, meldet das Monitor-OSD
'No Signal'. Im abgesicherten Modus làuft der Monitor korrekt. Das
System: XP Home / SP2 hat offensichtlich beim Start ohne angeschlossenen
Monitor irgendwelche Einstellungen vorgenommen bzw. geàndert. Aber
welche? Die Kiste làuft zwar nach Aufspielen eines Images wieder wie
gewohnt, aber das muss doch auch anders gehen!

mfG Lothar
 

Lesen sie die antworten

#1 Dennis Götz
07/01/2009 - 13:48 | Warnen spam
Hallo,

das geschilderte Problem hatte ich auch mal. Und zwar hab ich zwei
Ausgànge an der Grafikkarte. Nachdem ich den Rechner mal wieder
zusammengebaut hatte, habe ich den Bildschirm an der anderen Buchse
angeschlossen.
Wàrend dem Booten wird auf beiden Bildschirmen dann das selbe Bild
angezeigt, sobald aber der Windows Login kommt, spricht Windows den
standardport an, da der seperate Bildschirm (bei mir) erst über das
NVidia Control Panel eingestellt werden musst. Somit wird der Bildschirm
an dem anderen Port einfach ausgeschaltet.
Nach dem umstecken giengs aber dann wieder.

Gruß Dennis Götz

Ähnliche fragen