Monitorproblem

08/10/2009 - 12:33 von Christine Bona | Report spam
Hallo allerseits!

Mein neuer "Großbildschirm", ein LG Flatron W2361V, bereitet mir ein
Problem, für dessen Lösung ich um eure Hilfe bitte:

Der Monitor braucht die Auflösung 1920x1080, die sich auch einstellen
làsst (über KRandR bzw,über die
Systemsettings/Anzeige/Größe&Orientierung).

Dann ist alles wunderbar in Ordnung.

Diese Auflösung wird aber nicht gewàhlt, wenn ich neu starte oder
wenn ich mich nach dem Ausloggen wieder einlogge. In dem Fall ist die
Auflösung bei 1280x1024 und ich muss erst wieder umschalten, damit ich
ein gutes Bild habe.

Ich habe alle möglichen Versuche gestartet, die Einstellung (1920x1080)
dauerhaft zu machen.
Es ist mir bislang nicht gelungen:

1.) Ich habe über Yast Sax gestartet und den Monitor (der so in der
Liste nicht auftaucht) mit den Angaben aus dem Benutzerhandbuch
konfiguriert (23", erforderliche horizontale und vertikale Frequenzen).

2.) Ich bin in den Runlevel 3 gegangen und habe von dort Sax2
aufgerufen.

3.) Ich habe die xorg.conf selbst angepasst. Die sieht zur Zeit so aus:


%snip>%



Section "Monitor"
Option "CalcAlgorithm" "XServerPool"
DisplaySize 510 290
HorizSync 30-83
Identifier "Monitor[0]"
ModelName "LG ELECTRONICS W2361"
Option "DPMS"
Option "PreferredMode" "1920x1080"
VendorName "GSM"
VertRefresh 43-75
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1920x1080" 148.00 1920 2008 2052 2200 1080 1084 1089 1125
+HSync +VSync
EndSection

%<snap%<

Dennoch startet das System immer noch in der geringeren Auflösung und
ich muss erstmal umschalten, damit alles gut aussieht.

Mit der Grafikkarte sieht in der xorg.conf alles o.k. aus:


%snip>%



Section "Device"
BoardName "945G"
Driver "intel"
Identifier "Device[0]"
Option "monitor-TMDS-1" "Monitor[0]"
Screen 0
VendorName "Intel"
EndSection

%<snap%<

Wie bewirke ich eine dauerhafte Einstellung der gewünschten
Auflösung von 1920x1080, so dass sie beim Systemstart *automatisch*
gebraucht wird?




Gruß, Christine
Kernel 2.6.27.29-0.1-pae | openSUSE 11.1
KDE 4.3.1 (KDE 4.3.1) "release 169"
 

Lesen sie die antworten

#1 Henning Paul
08/10/2009 - 12:55 | Warnen spam
Christine Bona wrote:

Diese Auflösung wird aber nicht gewàhlt, wenn ich neu starte oder
wenn ich mich nach dem Ausloggen wieder einlogge. In dem Fall ist die
Auflösung bei 1280x1024 und ich muss erst wieder umschalten, damit ich
ein gutes Bild habe.

Ich habe alle möglichen Versuche gestartet, die Einstellung
(1920x1080) dauerhaft zu machen.



Was steht denn in der /var/log/Xorg.0.log?

Gruß
Henning

Ähnliche fragen