MS Flightsimulator

27/08/2007 - 15:20 von Michael Bergmann | Report spam
Hallo allerseits,
wenn ich hier nicht richtig bin - Entschuldigung. Ich habe ein Problem: Nach
Installation des Flightsimulators 2004 làuft alles pràchtig - etwa 20 Min.,
dann verabschiedet sich der Rechner ohne weiter Umstànde. Schaltet einfach
ab! Monitor ist schwarz. Aus! Das passiert aber nur beim Gebrauch des FS.
Ansonsten làuft immer alles fehlerfrei. Nach dem Neustart tut der Rechner so
als sei nichts gewesen. Merkwürdig.

Betriebssystem XP SP 2, AMD Athlon(tm) 64 Prozessor 3000+ 2 GHz, 512 MB RAM.

Hat jemand Ahnung oder weiß jemand wohin ich mich wenden kann?

Für Tipps bedanke ich mich

Michael
 

Lesen sie die antworten

#1 Detlev Dreyer
27/08/2007 - 22:20 | Warnen spam
"Michael Bergmann" wrote:

Nach Installation des Flightsimulators 2004 làuft alles
pràchtig - etwa 20 Min., dann verabschiedet sich der Rechner
ohne weiter Umstànde. Schaltet einfach ab! Monitor ist schwarz.
Aus! Das passiert aber nur beim Gebrauch des FS.



Installiere das u.g. Update. Auszug aus "FS9UpdateInfodatei.rtf":

| Reparatur von wiederholten unregelmàßigen Abstürzen -
| Es wurden verschiedene Bereiche im Code von Flight Simulator
| identifiziert und repariert, um die Stabilitàt bei sehr
| spezifischen Bedingungen zu verbessern, z. B. bei FS, KI-
| Flugzeugen, Beladungen von Flugzeugen, Einrichtungen, Wetter
| und Multiplayer.

"Flight Simulator 2004 (AKTUALISIERUNG)"
http://www.microsoft.com/downloads/...x?familyid’CF4B8C-EA69-476B-A276-618C4AB52AAF&displaylang=de

d-d

Ähnliche fragen