MS Framework 1.1 für XP notwendig?

01/07/2010 - 20:03 von Ahmed Martens | Report spam
Hallo Leute,

ich hatte immer beim Starten von XP eine Fehlermeldung erhalten, dass
die mscorwks.dll nicht gestartet werden konnte. Daraufhin habe ich das
Framework 1.1 deinstalliert. Dazu habe das dotnetfx_cleanup_tool
verwendet. Wird auch von MS empfohlen.

Nun wollte ich das Framework 1.1 neu installieren. Habe mir dazu die
dotnetfx.exe runtergeladen und die Installation gestartet. Aber jedesmal
kurz vor dem Ende, wird eine Rollback-Aktion gestartet und ich erhalte
die Meldung, dass Framework 1.1 vorzeitig beendet wurde. Warum, das sagt
mir aber keiner.

Nun meine Frage.

1. Benötige ich eigentlich dieses Framework? Ich habe das 2.0 und 3.5
installiert.
2. Wenn ich es benötige, wie bekomme ich es hin, dass das Setup
durchlàuft.

Danke schon einmal im voraus.

Gruß Ahmed

Antworten bitte nur in der Newsgroup
 

Lesen sie die antworten

#1 Hermann
01/07/2010 - 20:23 | Warnen spam
Ahmed Martens schrieb:
Benötige ich eigentlich dieses Framework? Ich habe das 2.0 und 3.5
installiert.



Nein, wenn sich kein Programm beschwert.

http://support.microsoft.com/kb/829019/
(In den meisten Fàllen können Sie die neueste Version von
.NET Framework verwenden, um Anwendungen auszuführen, die
mithilfe von früheren .NET Framework-Versionen erstellt wurden)

Gruß

Hermann

Ähnliche fragen