MS.Net Framework Assistant dated nicht up

06/04/2012 - 19:41 von Reinhard Irmer | Report spam
Hallo group,

in den Addons ist die Version 1.2.1. aktiv. Nun kommt seit einiger Zeit
vom Addon-Manager die Nachricht, daß eine Version 1.3.1. vorlàge. Der
Updatedownload startet zwar, bleibt aber nach 1 sec. hàngen. Ich hab das
mit mehreren FF-Versionen probiert. Überall dasselbe. Dann habe ich die
*.xpi auf MSN gesucht, aber nicht gefunden. Wie kann ich den
Frameworkassistant nun updaten? bzw. wo gibts die *.xpi?

Viele Gruesse
Rεìñhατδ

.[ *Kleinzack* ]-.
[ aus Eisenack ist auf ]
[ dem Classic-Hamster ]
'-'
Downloads: http://tinyurl.com/yjcdmlx
 

Lesen sie die antworten

#1 Joachim Kuebler
06/04/2012 - 20:40 | Warnen spam
Am 06.04.2012 19:41, schrieb Reinhard Irmer:
Hallo group,

in den Addons ist die Version 1.2.1. aktiv. Nun kommt seit einiger Zeit
vom Addon-Manager die Nachricht, daß eine Version 1.3.1. vorlàge. Der
Updatedownload startet zwar, bleibt aber nach 1 sec. hàngen. Ich hab das
mit mehreren FF-Versionen probiert. Überall dasselbe. Dann habe ich die
*.xpi auf MSN gesucht, aber nicht gefunden. Wie kann ich den
Frameworkassistant nun updaten? bzw. wo gibts die *.xpi?

Viele Gruesse
Rεìñhατδ




Hallo Reinhard,

hier in meinem Firefox gibt es diesen .NET Framework-Assistant unter den
Addons nicht, obgleich ich mit Win7 das .NEt Framework 4 habe.

Daher vermute ich dass Du ein àlteres .NET Framework installiert hast -
versuche mal Windows Update inkl. optionale Updates und installiere das
für Dein Windows passende aktuelle .NET Framework. Denn nur dann wirst
Du auch diesen "Assistenten" aktualisieren können.

Viele Grüße,

Joachim

"In der Mitte unserer Lebensbahn kam ich zu mir in einem finsteren Wald,
denn der gerade Weg war verfehlt." Dante: Inferno, Canto I
inter | metapher http://www.intermetapher.net

Ähnliche fragen