MSCOMCTL.OCX

15/08/2012 - 23:15 von Dieter Strassner | Report spam
Hallo NG'ler,

heute Mittag habe ich den von MS angebotenen Windows-XP (32) Patch
durchlaufen lassen.

Jetzt wollte ich gerade mein Projekt compilieren, aber es hagelt kràftig
Fehlermeldungen.
In allen Projekten, in den "Microsoft Windows Common Controls 6.0 (SP6)"
verwendet wird,
erscheint bei Projektstart (...oder auch beim compilieren über eine
Batchfile) nun die Meldung:

"C:\[Projektpfad]\MSCOMCTL.OCX' konnte nicht geladen werdenLaden des
Projekts fortsetzen?"

Entgegen der nachfolgenden (bei projektstart fortsetzen) wird KEINE Log-File
erstellt.

Das Hàkchen bei der o.g. Komponente ist weg, setze ich es wieder, meldet
sich umgehend "Visual Studio Just-In-Time Debugger" und klàrt mich über
einen Ausnahmefehler in der VB6.EXE auf.
REGSVR32 regisrtierte die komponente zwar klaglos, aber es ànderte nichts.
Gebootet hatte ich nach dem Update auch.

Habe mal verglichen, die Komponente MSCOMCTL.OCX ànderte sich:
vor dem Update: Version 6.1.9833 Datum: 6.6.2012 20:59 Größe
1046 KB
nach dem Update: Version 6.1.9834 Datum: 14.2.2012 12:09 Größe 1046
KB

Hat jemand das Problem nach dem aktuellen Windows-XP-Patch ebenfalls?
Was kann ich noch machen um das problem zu lösen(..außer einem Rollback
meiner vm)?

Viele Grüße - Dieter

EDV-Kommunikation Strassner e.K.
68623 Lampertheim
Internet: www.strassner.biz
 

Lesen sie die antworten

#1 G.Wietzorek
16/08/2012 - 00:08 | Warnen spam
Am 15.08.2012 23:15, schrieb Dieter Strassner:
Hallo NG'ler,

heute Mittag habe ich den von MS angebotenen Windows-XP (32) Patch
durchlaufen lassen.


Habe mal verglichen, die Komponente MSCOMCTL.OCX ànderte sich:
vor dem Update: Version 6.1.9833 Datum: 6.6.2012 20:59
Größe 1046 KB
nach dem Update: Version 6.1.9834 Datum: 14.2.2012 12:09 Größe
1046 KB

Hat jemand das Problem nach dem aktuellen Windows-XP-Patch ebenfalls?
Was kann ich noch machen um das problem zu lösen(..außer einem Rollback
meiner vm)?



Habe dasselbe Problem nach dem heutigen Patch Tag unter Windows 7
gehabt. Ließ sich aber durch ein altes Innossetup Setup beheben, in dem
eine uralte mscomtl enthalten ist - die normalerweise nie installiert
wird - so auch heute natürlich nicht. Danach war das Problem trotzdem
behoben?!

Gert


"Probleme kann man niemals mit derselben Denkweise lösen, durch die sie
entstanden sind."
Albert Einstein

Ähnliche fragen