Forums Neueste Beiträge
 

MSExchangeSA und MSExchangeIS starten nicht automatisch

24/11/2008 - 17:38 von Peter Lange | Report spam
Hallo zusammen

Umgebung:
Windows Server 2008 / Exchange Server 2007 SP1, Rollup Update 4

Ich habe das Phànomen, dass beim Booten des Exchange Servers die Dienste
System Attendant und Information Store nicht automatisch starten.

Als Workaround habe ich nun in der Registry beim MSExchangeSA unter
Parameters den Key BootPause mit Wert 120 eingetragen. Mit dem Resultat, das
der MSExchangeSA automatisch gestartet wurde.
Anschliessend habe ich den Dienst MSExchangeIS abhàngig von System Attendant
gemacht. Auch das hat funktioniert.

Des Weiteren erhalte ich immer wieder folgende Fehlermeldungen im Eventlog:
Event ID: 4001
Source: MSExchange System Attendant Mailbox
Beschreibung: Cannot open mailbox /o=ORGANIZATION/ou=Exchange Administrative
Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=SERVER/cn=Microsoft
System Attendant.

Sowie nach jedem Booten des Exchange Servers:
EventID: 2104 / Source: MSExchange ADAccess /Level: Error
EventID: 2120 / Source: MSExchange ADAccess /Level: Error
EventID: 6005 / Source: Winlogon / Level: Warning
EventID: 2501 / Source: MSExchange ADAccess /Level: Error
EventID: 2601 / Source: MSExchange ADAccess /Typ: Warning

Ich weiss, ist etwas viel, aber ich bin nun schon fast 2 Tage an der
Fehlersuche und komme einfach nicht mehr weiter.


Danke und Grüsse
Peter
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
24/11/2008 - 23:47 | Warnen spam
"Peter Lange" schrieb im Newsbeitrag
news:

Ich habe das Phànomen, dass beim Booten des Exchange Servers die Dienste
System Attendant und Information Store nicht automatisch starten.



Hast du schon mal EXBPA laufen lassen ?

Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen