MSExchangeTransport, Ereignis-ID 7004

25/11/2008 - 17:11 von Mario Kaps | Report spam
Hallo NG,

ich habe das Problem, das Exchange 2003 (SBS 2003 Premium Server) EMails mit
größeren Anhàngen nicht versendet. EMails ohne Anhànge oder mit kleineren
Anhàngen werden vollkommen problemlos versendet. Erst ab ca. 3 MB Anhang
kommt zunàchst eine Verzögerungsmeldung und dann eine Fehlermeldung zurück

Ich habe die Protokollierung des Exchange auf Maximum gestellt und bekomme
dann folgenden Eventlog-Eintrag:

Typ: Fehler
Quelle: MS ExchangeTransport
Kategorie: SMTP-Protokoll
Ereigniskennung: 7004
Beschreibung:
Dies ist ein Fehlerprotokoll des SMTP-Protokolls für den virtuellen Server
mit ID 1, Verbindung #125. Remotehost 213.188.129.165 hat auf den SMTP-Befehl
xexch50 mit 504 5.7.1 Not authorized geantwortet. Der vollstàndig gesendete
Befehl lautet XEXCH50 2056 2. Hierdurch wird die Verbindung wahrscheinlich
fehl schlagen.

Ansonsten ist das Eventlog bis auf eine MSExchangeMTA-Warnung "sauber",
Jetzt die MTA-Warnung:

Typ: Warnung
Quelle: MSExchangeMTA
Kategorie: Verzeichniszugriff
Ereigniskennung: 9302
Beschreibung:
Der Transportkonfigurationstyp 1 für den Verzeichniseintrag mit dem DN oder
GUID CN=MICROSOFT MTA,CN=SERVER01,CN=SERVERS,CN=ERSTE ADMINISTRATIVE
GRUPPE,CN­MINISTRATIVE GROUPS,CN=DOMAENE,CN=MICROSOFT
EXCHANGE,CN=SERVICES,CN=CONFIGURATION,DC=DOMAENE,DC=LOCAL wird nicht
unterstützt. Konfigureien Sie den Transportkonfigurationstyp in dem
angegebenen Verzeichniseintrag neu. [BASE IL oPERATOR 23 217] (8)

Habe zu der oberen Event-ID vom MSExchangeTransport einen Hinweis gefunden,
die "Integrierte Windows-Authentifizierung" des Virtuellen SMTP-Servers im
System-Manager zu überprüfen. Die Integrierte Windows-Authentifizierung ist
aktiviert.

Die Dienste des Virenschutzes und der EMail-Security hab ich auch schon
angehalten - keine Änderung zu erreichen.

Ebenso habe ich die Größenbeschrànkungen aufgehoben oder entsprechend nach
oben gesetzt die mir bekannt sind.

Tja jetzt weiß ich nicht mehr so wirklich weiter und hoffe das Ihr mir mit
Tips weiterhelfen könnt.

Vorab schon mal vielen Dank für Eure Mühe!!!

Viele Grüße

Mario Kaps
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
25/11/2008 - 19:28 | Warnen spam
"Mario Kaps" schrieb im Newsbeitrag
news:

Ich habe die Protokollierung des Exchange auf Maximum gestellt und bekomme
dann folgenden Eventlog-Eintrag:

Typ: Fehler
Quelle: MS ExchangeTransport
Kategorie: SMTP-Protokoll
Ereigniskennung: 7004
Beschreibung:
Dies ist ein Fehlerprotokoll des SMTP-Protokolls für den virtuellen Server
mit ID 1, Verbindung #125. Remotehost 213.188.129.165 hat auf den
SMTP-Befehl
xexch50 mit 504 5.7.1 Not authorized geantwortet. Der vollstàndig
gesendete
Befehl lautet XEXCH50 2056 2. Hierdurch wird die Verbindung wahrscheinlich
fehl schlagen.



Scheint so, als ob die gegenseite einen Exchange Server betreibt und du
keinen SMTP Connector hat.
damt versucht dein Virteuller SMTP eine Verbindung zu machen und die gegen
seite "bietet" ihm XEXCH50 als Berehl an (wo man nun geteilter Meindnug sein
kann, ob man das extern anbieten sollte. und deiner versucht das. bekommt
aber was auf die Finger.

richte mal einen SMTP Connector ein , dann sollte das weg sein



Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen