MSIEXEC hängt im Hintergrund

19/11/2007 - 00:01 von Matthias Matker | Report spam
Hallo zusammen,

folgendes Problem hab' ich mit einer Installation, vielleicht weiß einer von euch Rat.

Ich wollte den den ATI Multimedia Center installieren, welches auf einen anderen PC auch gelinkt.
Auf meinen PC hingegen tut sich nach einer Zeit nix, nach "Preparing to Install" beim InstallShield verschwinden auf
einmal all Fenster, obwohl er mich jetzt durchlosten müsste (EULA, Vezeichnisauswahl, ...).

Stattdessen bleibt die gesamte Zeit ein Prozess msiexec im Hintergrund, er zieht keine CPU-Last, ist aber da und macht
nix. System ist auf den aktuellsten Stand.

Ich hab' das Betriebssystem (Windows XP SP2 Pro) mal neuinstallliert, das selbe Phànomen immer noch...

Bin wirklich am verzeifeln, woran das liegen könnte...

Weiß jemand Rat?

Danke
 

Lesen sie die antworten

#1 Christopher Methler
19/11/2007 - 12:36 | Warnen spam
"Matthias Matker" wrote:

Hallo zusammen,

folgendes Problem hab' ich mit einer Installation, vielleicht weiß einer von euch Rat.

Ich wollte den den ATI Multimedia Center installieren, welches auf einen anderen PC auch gelinkt.
Auf meinen PC hingegen tut sich nach einer Zeit nix, nach "Preparing to Install" beim InstallShield verschwinden auf
einmal all Fenster, obwohl er mich jetzt durchlosten müsste (EULA, Vezeichnisauswahl, ...).

Stattdessen bleibt die gesamte Zeit ein Prozess msiexec im Hintergrund, er zieht keine CPU-Last, ist aber da und macht
nix. System ist auf den aktuellsten Stand.

Ich hab' das Betriebssystem (Windows XP SP2 Pro) mal neuinstallliert, das selbe Phànomen immer noch...

Bin wirklich am verzeifeln, woran das liegen könnte...

Weiß jemand Rat?

Danke



Hallo Matthias,
also "msiexec.exe" ist normalerweise der Windows-Installer. Dieser startet,
wenn du die Installation der Software startest. Du solltest dein System
patchen, sprich bei MS die neuesten Updates inkl. des neuesten Windows
Installers (v.3.1) installieren. Dazu kann es nötig sein, folgende Dateien
umzubenennen, damit der Installer diese als defekt/fehlend erkennt und neu
schreibt: "msi.dll", "msihnd.dll" und "msiexec.exe" (vorher den Dienst im
Taskmanager beenden).
Ansonsten kann es auch sein, dass deine ATI-Software defekt ist, versuche
mal eine andere Version vom Hersteller herunterzuladen.
Auch wàre es durchaus möglich, dass du einen Virus/Trojaner auf deinem
Rechner hast, der sich als "msiexec.exe" tarnt und die Ausführung des
Installers blockiert.

Mach zur Sicherheit mal einen Scan mit einem Anti-Virus/Trojaner-Tool.

Hoffe, dass einer der Hinweise dir weiterhilft.

Gruß
Christopher Methler
(rku-it GmbH / Herne)

Ähnliche fragen