MSKLC: Laeuft nicht mit ".net framework 3.5"

18/09/2009 - 16:28 von Andreas Borutta | Report spam
Hallo,

ich möchte unter Win XP SP3 die Zeichenbelegung einiger Tasten àndern
und einige ganz neue hinzufügen.

Wenn ich es richtig sehe, ist MSKLC das Werkzeug der Wahl.
http://www.microsoft.com/downloads/...laylang=en

Die Installation bricht ab und fordert eine best. Dot-Net-Version.
Der im Installerdialog angegebene Links ist tot.

Ich habe Version 3.5 von Dot-Net installiert.

Dennoch làsst sich MSKLC nicht installieren.

Über einen Rat zum besten Vorgehen würde ich mich freuen.
Danke.

Andreas
http://borumat.de
 

Lesen sie die antworten

#1 Ralf Breuer
18/09/2009 - 16:39 | Warnen spam
Andreas Borutta schrieb:

Hallo Andreas,

Die Installation bricht ab und fordert eine best. Dot-Net-Version.
Der im Installerdialog angegebene Links ist tot.

Ich habe Version 3.5 von Dot-Net installiert.



Installier mal diese Version. Sie besteht parallel zu 3.5.
http://www.microsoft.com/downloads/...4d1e7cf3a3

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen