MSX2007: Deinstallationsproblem UMLanguagePack

03/12/2007 - 15:31 von Willmar Heinrich | Report spam
Hi @all,

zur Installation des SP1 muß ich das LanguagePack "de-DE" deinstallieren.

Mit d:\Setup.com /RemoveUmLanguagePack:de-DE
bekomme ich:
The following Unified Messaging language packs will be removed:

Um Language Pack for de-DE

No Unified Messaging Language Pack is installed for the culture 'de-DE'.

No Unified Messaging Language Pack is installed for culture 'de-DE' on this
server.

Fehler beim Setup von Exchange Server.

Ein get-UMServer bringt aber weiterhin: {de-DE, en-US}

Ein d:\Setup.com /AddUmLanguagePack:de-DE /s:F:\install\MSX_2007\

wird erfolgreich durchgeführt, als wàre es nicht installiert. Ein sofortiger
Versuch zur Deinstallation bringt wieder "No...is installed"

Kann sich das noch einer erklàren?

Willmar
 

Lesen sie die antworten

#1 Frank Carius [MVP]
05/12/2007 - 00:48 | Warnen spam
Willmar Heinrich wrote:

Mit d:\Setup.com /RemoveUmLanguagePack:de-DE
bekomme ich:
The following Unified Messaging language packs will be removed:

Um Language Pack for de-DE

No Unified Messaging Language Pack is installed for the culture
'de-DE'.

Kann sich das noch einer erklàren?



Poste mal den Auszug aus dem ExchangeserverSetup.log
bzw vielleicht siehst du es da drin schon alleine

Ist das der GLEICHE user der das damals installiert hat ?



Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen