Multimediacontroller?

15/10/2010 - 13:49 von Anna Klain | Report spam
Hallo,

mein PC ist seit Monaten immer langsamer geworden, und alle Versuche dies zu
beheben (von chkdsk über dateibereinigung und defragmentieren und tmp
löschen etc etc.) haben nichts gebracht.

Nun habe ich beim Herumstöbern gesehen, dass unter Geràtemanager der
Multimediacontroller mit einem dicken gelben Fragezeichen versehen ist.

Ich weiß nicht, ob dieser wohl fehlende Treiber Ursache sein kann für die
Verlangsamung des Rechners und habe versucht, einen Treiber zu installieren.
Dazu habe ich die CD zu Windows XP, die Motherboard CD von NVidia und die
ATI-CD ausprobiert - alles ohne Erfolg.

Trotz Anklicken dieser Variante wird auch nicht online nach einem Treiber
gesucht.

Nun habe ich zwei Fragen:
1. Kann der fehlende Treiber Ursache sein für einen langsamen Rechner?
2. Wie kann ich den Treiber installieren?


Anna
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
15/10/2010 - 15:16 | Warnen spam
Also schrieb Anna Klain:

Hallo,

mein PC ist seit Monaten immer langsamer geworden, und alle Versuche
dies zu
beheben (von chkdsk über dateibereinigung und defragmentieren und tmp
löschen etc etc.) haben nichts gebracht.



Dann wirst Du ihn wohl mit irgendeiner Software zugemüllt haben, die Du
wieder loswerden möchtest.
Besonders prominent in solchen Fàllen ist das Zeug aus den gelben
Schachteln (Norton/Symantec), aber auch andere "Sicherheits-Suiten" machen
da echt eine "tolle" Figur als Systembremse.
Was hast Du denn zuletzt so installiert, bevor es langsam wurde?
Wieviel RAM hat der Rechner?
Welches Betriebssystem überhaupt?
Welche CPU?

Nun habe ich beim Herumstöbern gesehen, dass unter Geràtemanager der
Multimediacontroller mit einem dicken gelben Fragezeichen versehen ist.



Was steht denn als Erklàrung für den Fehler dabei?

Ich weiß nicht, ob dieser wohl fehlende Treiber Ursache sein kann für die
Verlangsamung des Rechners und habe versucht, einen Treiber zu
installieren.



Es ist immer eine gute Idee, alle Treiber für die installierte Hardware
auch zu installieren.

Dazu habe ich die CD zu Windows XP, die Motherboard CD von NVidia und die
ATI-CD ausprobiert - alles ohne Erfolg.



Du solltest ja auch beim Soundkarten/-chip-Hersteller schauen. Multimedia
== Akronym für Soundkarte/chip.
Lass mich raten: Dir fehlt der HDA(High Definition Audio)-Treiber von
Realtek.

Auf der Motherboard-CD ist in der Sound-Sektion bestimmt was Passendes
dabei, ich würde aber unbedingt die aktuelle Version vom Hersteller holen.
Motherboard-CDs sind ein ganz guter Startpunkt, solange man noch keinen
Internetzugriff hat; spàtestens dann sollte man aber den veralteten Kram
von der CD im Rundumschlag-Verfahren durch die aktuellsten Treiber der
jeweiligen Hersteller ersetzen.

Trotz Anklicken dieser Variante wird auch nicht online nach einem Treiber
gesucht.



Microsoft Update hat bei weitem nicht für jede Hardware was anzubieten.
Suchen wird die Kiste schon, aber halt nichts finden.

Nun habe ich zwei Fragen:
1. Kann der fehlende Treiber Ursache sein für einen langsamen Rechner?



Kaum. Viel wahrscheinlicher ist es der Berg an überflüssiger Software, der
beim Starten schon geladen wird.
Im Falle von Windows: Wenn Du's genau wissen willst, holst Du Dir Autoruns
von Sysinternals:
http://technet.microsoft.com/de-de/...63902.aspx

2. Wie kann ich den Treiber installieren?



Rausfinden, was das genau für eine Hardware ist (in den
Geràte-Eigenschaften nach der Vendor-ID (VID) und Device-ID fahnden) und
schlimmstenfalls mit diesen Daten Onkel Gugel befragen. Oder auch erstmal
auf der Motherboard-CD genauer suchen.

Ansgar

*** Musik! ***

Ähnliche fragen