Murks nach neuem Include-Update

17/11/2008 - 13:16 von Joachim Reiter | Report spam
Hallo NG!

Es ist jedes Mal das Selbe :-(
Jedes Mal, nachdem ich die aktuellsten Updates für 'Basis_Modul' u.
'SwissKnife' (diesmal auch 'SwissKnife_OBSAV') hole, habe ich
Startschwierigkeiten, obwohl alles korrekt bei mir eingetragen wird
(Userchanges).
Diesmal geht bei mir alles ausser OwnMid, wàhrend vorher mal immer was
anderes war. In meiner MID dürfte wohl mein FQDN stehen, aber nur, weil
sicherheitshalber 'Hamster' diesen FQDN setzt, falls 40tD mal /spinnt/,
damit ich wenigstens trotzdem meine Postings gefàrbt und einsortiert
bekomme.
Dass diese MID nicht von 40tD kommt erkennt man daran, dass vor dem '@' das
Datumsformat und die Fortzàhlungsnummer fehlt :-/

Da ja alles andere funktioniert (40tD zeigt auch keinerlei Fehler weder bei
Kompilieren noch Absenden), weiß von Euch vielleicht Jemand, was mich oder
mein 40tD hier /reitet/?!

TIA und Gruß... Joachim
Please, no Replies in private e-Mail! Only answer in news will read!
www.hobbyecke-pc.de - My own hobby, especially incl. Usenet
http://4ds.siteboard.eu/ - Die SUPER Script-Werkstatt für 40tude-Dialog
For information about my System look header 'X-System:'
 

Lesen sie die antworten

#1 Wolfgang Bauer
17/11/2008 - 13:45 | Warnen spam
Servus Akeem.
Joachim Reiter wrote:

Hallo NG!
Diesmal geht bei mir alles ausser OwnMid, ...



Meinst Du hier das Singelscript generateOwnMID.ds? Wenn ja, das wird
nicht mehr gebraucht, macht das Swiss_Knife_include.ds

Hast Du Swiss_Knife_include.ds nachdem Du Basis_Modul_include.ds
konfiguriert hast auch neu kompiliert?

Freundliche Grüße
Wolfgang
http://www.wolfgang-bauer.at
40tude-Dialog DER Newsreader unter Windows http://dialog.datalist.org/
news:de.comm.software.40tude-dialog
40tude-Dialog Forum http://4ds.siteboard.eu/

Ähnliche fragen