My Documents-Ordner Inhalt zerstört

26/04/2008 - 21:44 von Ronny Wytek | Report spam
Liebe Leute,

heute ist Unglaubliches passiert. Ich hatte am MDA viele viele Dateien
und Ordner im "My-Documents-Ordner" und nun ist ALLES weg!

Was da ist, sind eigenartige Dateien mit vielen Sonderzeichen (z.B. "Š¯
+Ž¥+n .Œ-(") drinnen, die ich weder übern MDA noch übern Laptop
(Active Sync-Verbindung) löschen oder umbennen kann. Eine von diesen
Dateien hat 60 MB und verbraucht viel Platz.

Ich habe ein Backup, aber das kann ich nicht raufspielen, da soviel
Speicherplatz durch die unlöschbaren Dateien blockiert ist.

Ich hab *kein* Antivirenprogramm - kann es daran liegen?

Wie kann es zu so einem Datenverlust kommen?
Was kann ich nun tun?

Bin gespannt auf eure geschàtzten Antworten ...


Mein System:
MDA-Vario 3 (HTC Kaiser) T-mobile edition (Österreich) mit Windows
mobile 6
Windows XP Professional, Version 2002, Service Pack 2
Active Sync 4.5
Mobile Intel Pentium III CPU - M 1200 MHz, 1.20 Ghz, 0.99 GB RAM
 

Lesen sie die antworten

#1 Thomas Wolfram [MVP]
27/04/2008 - 00:20 | Warnen spam
"Ronny Wytek" schrieb im Newsbeitrag
news:
Liebe Leute,

heute ist Unglaubliches passiert. Ich hatte am MDA viele viele Dateien
und Ordner im "My-Documents-Ordner" und nun ist ALLES weg!

Was da ist, sind eigenartige Dateien mit vielen Sonderzeichen (z.B. "Š¯
+Ž¥+n .Œ-(") drinnen, die ich weder übern MDA noch übern Laptop
(Active Sync-Verbindung) löschen oder umbennen kann. Eine von diesen
Dateien hat 60 MB und verbraucht viel Platz.

Ich habe ein Backup, aber das kann ich nicht raufspielen, da soviel
Speicherplatz durch die unlöschbaren Dateien blockiert ist.

Ich hab *kein* Antivirenprogramm - kann es daran liegen?



Nein, das ist extrem unwahrscheinlich.


Wie kann es zu so einem Datenverlust kommen?



Kann es normal eigentlich nicht. Das einzige Mal, wo ich so etwas
àhnliches gesehen habe, war der im Geràt eingebaute Flash-ROM defekt
und es musste eingeschickt werden.

Hast Du gerade irgendwas ausprobiert? Irgendeine neue Software
installiert, ein neues ROM geflasht, oder àhnliches?


Was kann ich nun tun?



Du solltest einen Hardreset machen können und dann Dein Backup wieder
einspielen können.


Bin gespannt auf eure geschàtzten Antworten ...


Mein System:
MDA-Vario 3 (HTC Kaiser) T-mobile edition (Österreich) mit Windows
mobile 6
Windows XP Professional, Version 2002, Service Pack 2
Active Sync 4.5
Mobile Intel Pentium III CPU - M 1200 MHz, 1.20 Ghz, 0.99 GB RAM




Gruß,
Thomas

Ähnliche fragen