Forums Neueste Beiträge
 

Mysterioese Stoerung auf dem VGA-Ausgang

30/11/2008 - 22:52 von Michael Landenberger | Report spam
Hallo,

ein àlterer PC nervt hier mit einer Störung auf dem VGA-Ausgang, wobei die
Störung sowohl auf dem Ausgang des Onboard-Grafikchips auftritt als auch bei
einer nachtràglich installierten AGP-Grafikkarte. Die Störung àußert sich
darin, dass an vertikalen Kanten ein wellenförmiges Wabern zu sehen ist.
Wie stark sich die Störung bemerkbar macht, ist von der
Bildwiederholfrequenz abhàngig: bei 60 und 72 Hz ist sie kaum zu sehen, bei
75 Hz ist sie extrem, bei 85 und 100 Hz zwar auch vorhanden, aber spürbar
schwàcher als bei 75 Hz.

Ich habe zunàchst auf eine 50Hz-Brumm-Überlagerung des VGA-Signals getippt.
Also habe ich den Brummanteil der Versorgungsspannungen des Mainboards bzw.
der Grafikkarte gemessen. Ergebnis: sowohl auf der 5V- als auch auf der
12V-Versorgung liegen weniger als 20 mV Brummspannung, was nach meinem
Dafürhalten den VGA-Ausgang nicht stören dürfte. Das Netzteil hat zwar nur
250 W, der Rechner ist aber nur mit Komponenten bestückt, die diese Leistung
noch nicht einmal annàhernd ausreizen, geschweige denn das Netzteil
überfordern.

Monitor (No-Name-Röhrenmonitor) und Netzteil sind in Ordnung, denn wenn man
beides an einen anderen Rechner anschließt, ist alles ok. Allerdings werkelt
in diesem anderen Rechner eine andere Grafikkarte. Da die Störung aber bei
verschiedenen Grafikadaptern (onboard und AGP-Grafikkarte) auftritt, habe
ich die Grafikkarte nicht als Ursache in Verdacht.

Mysteriös ist auch der Umstand, dass die Störung kurz nach dem Einschalten
des Rechners am stàrksten in Erscheinung tritt. Nach wenigen Minuten ist sie
fast ganz verschwunden, tritt aber auch danach gelegentlich noch auf. Wenn
sie auftritt, dann wird sie kontinuierlich stàrker (also nicht plötzlich,
wie es z. B. bei Wackelkontakten der Fall ist). Ebenso kontinuierlich wird
sie dann wieder schwàcher, bis sie schließlich ganz verschwunden ist. Das
kann sich aber durchaus auch nach làngerer Betriebsdauer wiederholen, was
wiederum eine thermische Ursache unwahrscheinlich macht.

Kann mich jemand anhand dieses Fehlerbilds auf die richtige Fàhrte schicken?

Falls das eine Rolle spielt: das Mainboard ist ein Intel D845GEBV2, bestückt
mit einem Celeron Northwood 2,4 GHz. Der Fehler tritt sowohl mit der
Onboard-Grafik (Intel Extreme Graphics 82845G) als auch mit einer Sapphire
AGP-Graphikkarte mit ATI Radeon 9250 auf. Das Netzteil leistet 250 Watt und
stammt aus einem HP Pavilion Rechner, in dem es bis zuletzt einwandfrei
funktioniert hat, bevor es wegen Aufrüstung durch ein stàrkeres ersetzt
wurde.

xpost & fup2 de.comp.hardware.misc

Gruß

Michael
 

Lesen sie die antworten

#1 Jens Fittig
30/11/2008 - 23:24 | Warnen spam
Michael Landenberger schrieb:

Hallo,

ein àlterer PC nervt hier mit einer Störung auf dem VGA-Ausgang, wobei die
Störung sowohl auf dem Ausgang des Onboard-Grafikchips auftritt als auch bei
einer nachtràglich installierten AGP-Grafikkarte. Die Störung àußert sich
darin, dass an vertikalen Kanten ein wellenförmiges Wabern zu sehen ist.
Wie stark sich die Störung bemerkbar macht, ist von der
Bildwiederholfrequenz abhàngig: bei 60 und 72 Hz ist sie kaum zu sehen, bei
75 Hz ist sie extrem, bei 85 und 100 Hz zwar auch vorhanden, aber spürbar
schwàcher als bei 75 Hz.



<snip>

Hast du mal im Fall der Störung die Spannung zwischen PC-Gehàuse und
Monitorschutzkontakt bzw. im Monitorgehàuse an geerdetem Punkt
gemessen? Bzw. beide Gehàuse gegen PE an der nàchsten Steckdose. Oder
beide Geràte z.B. an einer gemeinsamen Verteilerleiste angeschlossen
falls nicht eh schon so ist.

Könnte eine Schutzleiterunterbrechung auf einer Seite sein. Hatte ich
auch mal. Ganz banale Ursache: Mit Farbe zugeschmierte
Schutzleiterkontakte in der Wandsteckdose.

Ähnliche fragen