Nach Akku-Leerlauf: Vaio SVE171A11M startet nicht

27/03/2013 - 11:42 von Ulrich G. Kliegis | Report spam
Moin,
ein Problem, das ich per Ferndiagnose und -therapie zu lösen versuche,
weil der kranke Rechner in Australien ist, wàhrend ich im
norddeutschen Frost bin. Das vorweg.

Einem Vaio SVE171A11M wurden gerade Bilder von einer Kamera per USB
überspielt, als der Akku des Vaio schlapp machte. Ob es, und wenn,
welche Warnungen vorab gab, làßt sich nicht mehr feststellen.

Jedenfalls startet der Vaio nun nicht mehr, alles was er nach dem
Anschalten macht, ist ein kurzes Laufenlassen von Lüfter (und HDD?),
der Bildschirm bleibt dunkel, ein Einstieg ins Bios-Setup funktioniert
auch nicht.

Auch nicht, wenn das Ding ohne Akku nur am Netzteil betrieben wird
(Rat des Hàndlers hier). Die rote Akku-Ladeleuchte leuchtet im
ausgeschalteten Ruhezustand, wenn das Netzteil angeschlossen ist,
immer mal kurzfristig auf.

Aus der Kommunikation mit der Nutzerin:


Zitat:

Und wenn Du ihn nun am Ladegeràt hast, was leuchtet denn dann am
Rechner? -

manchmal das mittlere rote, wo die batterie mit dem pfeil drauf ist
aber wenn er eine weile am strom hing geht das aus

wenn ich ihn anschalte leuchtet das startzeichen gruen und manchmal
das ganz rechte und das wirelesszeichen

das mit der leeren batterie, wenn ich das richtig sehe und das waren
auch schon alle lampen

das rechte orangene blinkt so unregelmaessig bei seinen startversuchen


Zitat Ende.



Irgendeine Idee?

Mit kommt gerade der Gedanke, ob der Bildschirm da einfach nur aus- /
dunkelgeschaltet ist. Aber müßte dann nicht wenigstens wàhrend des
Bootens etwas erscheinen? Kann der Rechner nach dem Stromwegfall in
den Standby gegangen sein, unter mehr oder weniger zufàlliger
Abschaltung des Monitors?


Gruß,
U.


f'up2 dchcmi gesetzt.
 

Lesen sie die antworten

#1 Harald Hengel
27/03/2013 - 14:30 | Warnen spam
Ulrich G. Kliegis schrieb:

Jedenfalls startet der Vaio nun nicht mehr, alles was er nach
dem Anschalten macht, ist ein kurzes Laufenlassen von Lüfter
(und HDD?), der Bildschirm bleibt dunkel, ein Einstieg ins
Bios-Setup funktioniert auch nicht.



Es ist möglich, dass die BIOS Voreinstellungen verloren gegangen
sind und nun nicht mehr stimmen. Das kann zu dem Problem führen.

Meist kann man das BIOS durch halten einer Taste beim Einschalten
in einen definierten Zustand bringen.
Shift oder DEL Taste halten.
Entweder bereits vor dem Einschalten oder unmittelbar danach.
Wie es beim VAIO ist weiss ich nicht, frag mal Googel.

Auch nicht, wenn das Ding ohne Akku nur am Netzteil betrieben
wird (Rat des Hàndlers hier).



Das klappt hàufig nicht, weil der Akku zur Stabilisierung
benötigt wird.

Die rote Akku-Ladeleuchte
leuchtet im ausgeschalteten Ruhezustand, wenn das Netzteil
angeschlossen ist, immer mal kurzfristig auf.



Hat es das früher nicht gemacht?

das rechte orangene blinkt so unregelmaessig bei seinen
startversuchen



Ist das das Signal für die Platte?
Es kann auch sein, dass der Ausfall beim Schreiben der
Dateizurdnungstabelle geschehen ist, fàllt da im falschen Moment
der Strom aus ist die in teilen kaputt und mit Pech sind die
Startdateien betroffen, die nun nicht mehr gefunden werden, bzw.
die Werte sind falsch, es wird ins Nirwana geleitet.

Mit kommt gerade der Gedanke, ob der Bildschirm da einfach nur
aus- / dunkelgeschaltet ist. Aber müßte dann nicht wenigstens
wàhrend des Bootens etwas erscheinen? Kann der Rechner nach
dem Stromwegfall in den Standby gegangen sein, unter mehr oder
weniger zufàlliger Abschaltung des Monitors?



Dann müsste beim Start zu beobachten sein, dass die Plattenlampe
wie üblich blinkt, die Zugriffe anzeigt und irgendwann ruhig
wird.
Möglicherweise wurde auf externen Monitot umgeschaltet und das
Signal liegt nur am VGA Ausgang an.
Ich halte das allerdings nicht für sehr wahrscheinlich, weil
eigentlich ein fehlender externer Monitor erkannt werden sollte
und automatisch wieder auf das Display geschaltet wird. Aber
Sony, meine "Lieblingsmarke" kann das auch anders implementiert
haben.
Für mich gilt "Nie Sony".

Externen Monitor anschliessen oder per Tastenkombination
umschalten.
Meist eine zusàtzliche Sondertaste und eine weitere, welches
zusàtzlich ein Bildschirmsymbol tràgt.
Ist auf dem Schirm absolut nichts zu sehen.
Ist evtl. die Lampe ausgefallen und bei Licht sind evtl.
Änderungen auf dem Display zu erkennen?
Sollte der Ausfall beim Schreiben der Dateizuordnungen geschehen
sein und das BS ins Nirwana geschickt haben hilft externes Booten
per CD.

Grüße Harald

Ähnliche fragen