Nach fehlgeschlagener Installation eines Bowser-PLUGIN

20/11/2008 - 21:01 von Dr. Hanisch | Report spam
Hallo alle Spezies,

Für den SeaMonkey 1.1.11 wollte ich den PLUGIN NoScript automatisch
installieren. Aus nicht nehr nachvollziehbaren Gründen schlug das fehl. Als
ich danach SeaMonkey wieder starten wollte erscheint - auch nach Updates
von SeaMonkey auf Version 1.1.12 und 1.1.13 - die Meldung:

"The program must close to allow a previous installation attempt to
complete. Please restart."

Aber SeaMonkey ist nie wieder startbar unter dem Benutzer-Account, immer
wieder erscheint diese Meldung!
Erst als ich das Programm als Administrator gestartet habe, konnte es mit
der gelb unterlegten Bestàtigung des "Nicht identifizierten Herausgeber"
gelingen.
Unter dem Administrator-Account dagegen funktioniert der Aufruf aber
einwandfrei.
Ich habe NoScript inzwischen erfolgreich erneut installiert, aber keine
Änderung.
Da muß doch was in der Registry mit der UAC sein, aber was?
 

Lesen sie die antworten

#1 Helmut Rohrbeck
20/11/2008 - 21:53 | Warnen spam
Dr. Hanisch schrieb:

Für den SeaMonkey 1.1.11 wollte ich den PLUGIN NoScript automatisch
installieren. Aus nicht nehr nachvollziehbaren Gründen schlug das
fehl. Als ich danach SeaMonkey wieder starten wollte erscheint - auch
nach Updates von SeaMonkey auf Version 1.1.12 und 1.1.13 - die
Meldung:

"The program must close to allow a previous installation attempt to
complete. Please restart."

Aber SeaMonkey ist nie wieder startbar unter dem Benutzer-Account,
immer wieder erscheint diese Meldung!
Erst als ich das Programm als Administrator gestartet habe, konnte es
mit der gelb unterlegten Bestàtigung des "Nicht identifizierten
Herausgeber" gelingen.
Unter dem Administrator-Account dagegen funktioniert der Aufruf aber
einwandfrei.
Ich habe NoScript inzwischen erfolgreich erneut installiert, aber
keine Änderung.
Da muß doch was in der Registry mit der UAC sein, aber was?



Frage den Support von SeaMonkey oder benutze die FAQ:
http://www.holgermetzger.de/faqinst...extensions
Ich vermute, dass das Plugin Scripting in VISTA deaktivieren will,
dazu benötigt es Administratorrechte. Wenn Du das Plugin wieder
deinstallierst, könnte der Browser auch wieder unter einem
eingeschrànkten Benutzerkonto funktionieren.

Warum willst Du unbedingt diesen Browser benutzen und nicht den
in VISTA enthaltenen Internet Explorer 7? Da könntest Du Scripting
in den Internetoptionen ganz einfach deaktivieren, mit dem Ergebnis,
dass 90% aller Webseiten nicht oder nur fehlerhaft angezeigt werden.

Habe eben mal SeaMonkey installiert, um zu sehen, was Du da benutzt.
Werde ihn sofort wieder deinstallieren! ;-)

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen