Nach Neuinstallation Update von IE5 auf I6 fehlgeschlagen

29/12/2007 - 13:39 von Rudolf Göbel | Report spam
Hallo NG,
auf einem Rechner, auf dem WXP Pro *einwandfrei* làuft, ist es nicht
möglich, nach einer erfolgten Neuinstallation von W2K (für Testzwecke)
das Update von IE 5 auf IE 6 fehlerfrei einzuspielen. Nach erfolgtem
Update kommt erst die Meldung "explorer.exe hat einen Fehler verursacht
und wird geschlossen. Bitte starten Sie das Programm neu", nach
Neustart des Explorers über den Task Manager *oder* Neustart des
Systems làuft dies zwar, aber wenn ich den IE zum weiteren Updaten
öffne, werde ich gefragt, ob ich nicht auf IE 5.5 oder IE 6.0 updaten
will, andernfalls kann ich nur mit IE 5 weiter arbeiten. Unter ? > Info
wird mir ein Mischmasch aus IE 5 und IE 6 angezeigt, das Symbol vom IE
5 aber die Bezeichnung des IE 6 also Version: 6.0...
Die v6 Version des Updates funktioniert aber. Wenn ich *dann* weiter
update (61 Patches!) versagt der Explorer in der Form den Dienst, dass
die linke Hàlfte des Explorerfensters grau bleibt. Außerdem erscheint
unter ? > Info eine Meldungsbox mit folgendem Text "In dem Dialog ist
ein Fehler aufgetreten. Fehler 84. Unbekannter Fehler" Ich hoffe:
1. mich verstàndlich ausgedrückt zu haben und
2. dass mir jemand einen Tipp geben kann


Nette Grüße
Rudi
Antwort bitte nur in die NG
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
29/12/2007 - 15:06 | Warnen spam
Rudolf Göbel schrieb:

auf einem Rechner, auf dem WXP Pro *einwandfrei* làuft, ist es nicht
möglich, nach einer erfolgten Neuinstallation von W2K (für Testzwecke)
das Update von IE 5 auf IE 6 fehlerfrei einzuspielen.



Du hast die Partition komplett neu mit NTFS formatiert?

Nach erfolgtem Update kommt erst die Meldung "explorer.exe hat einen
Fehler verursacht und wird geschlossen. Bitte starten Sie das
Programm neu", nach Neustart des Explorers über den Task Manager
*oder* Neustart des Systems làuft dies zwar, aber wenn ich den IE
zum weiteren Updaten öffne, werde ich gefragt, ob ich nicht auf IE
5.5 oder IE 6.0 updaten will, andernfalls kann ich nur mit IE 5
weiter arbeiten.



Du willst den IE6SP1 installiert? Ist das SP4 für W2K installiert?
Welche Programme liegen im Autostart?
http://www.ebend.de/w2k-faq.htm#F05

Unter ? > Info wird mir ein Mischmasch aus IE 5 und IE 6 angezeigt,
das Symbol vom IE 5 aber die Bezeichnung des IE 6 also Version:
6.0...



Was steht unter Software in der Systemsteuerung?

2. dass mir jemand einen Tipp geben kann



Hart, aber vermutlich das einzig sinnvolle: Machs nochmal. ;)

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
Win2000-FAQ: http://w2k-faq.ebend.de
GPO's: www.gruppenrichtlinien.de
W2K Up2date: http://home.arcor.de/jterlinden/index.htm

Ähnliche fragen