Forums Neueste Beiträge
 

Nach Prozessorwechsel wird Grafikkarte nicht mehr erkannt

04/11/2007 - 09:31 von Heinz Eike | Report spam
Crossposting in de.comp.hardware.cpu+mainboard.amd,
de.comp.hardware.graphik
Kein FUP gesetzt, da ich nicht weiß, wo die Ursache des Problems liegt

Hallo *.*!
Folgendes Problem: Nach einem Prozessorwechsel wird die Grafikkarte
nicht mehr erkannt.
Ich habe ein Asrock 939Dual-SATA2-Board, auf dem bisher problemlos ein
Athlon 64 3500+ und eine Sapphire Radeon 9800 Pro (AGP, 128MB, 256bit)
liefen.
Jetzt habe ich den Prozessor gegen einen Athlon 64 X2 4200 getauscht und
plötzlich wird unter Vista Home Premium die Grafikkarte nicht mehr
erkannt.
Der Monitor làuft nur mit 60 Hz, im Geràtemanager steht die Grafikkarte
mit einem gelben Ausrufezeichen und der Meldung
"Dieses Geràt wurde angehalten, weil es Fehler gemeldet hat. (Code 43)".
Unter "Anzeige" wird die Grafikkarte überhaupt nicht namentlich benannt,
es steht dort nur "(Standardmonitor) mit" und danach nichts mehr.
Schalte ich im BIOS den DualCore-Support aus, làuft alles bestens, aber
eben nur mit einem Kern.
Auf einem parallel installiertem Windows XP làuft der Prozessor auch mit
2 Kernen völlig problemlos mit der Grafikkarte zusammen.
Folgendes habe ich schon (ohne Erfolg) gemacht/ausprobiert:

- Board-BIOS von V2.31B auf V2.31C
- ATI Catalyst Treiber von V7.8 auf 7.10
- Vista komplett neu installiert (inkl. aller Updates): gleiches Problem
(die 9800Pro wird zwar laut Systemsteuerung erkannt, aber es kommt zum
o.g. Fehler)
- alle unnötige Hardware entfernt (Audigy 2, Pioneer DVD-RW DVR112,
Lite-On DVD SOHD-16P9S) und Vista gestartet
- 2 der 4 RAM-Module entfernt (2x 1024 MB MDT, 2x 256 MB MDT)
- im BIOS mit den Werten AGP Aperture Size (64 MB), AGP Data Rate (8)
und Fast Write (disabled) herumexperimentiert
- in der Vista.Hardware NG nachgefragt

Hat irgendjemand eine Idee, was ich außer einer anderen Grafikkarte noch
probieren könnte?

Schönes Restwochenende noch,
Heinz
 

Lesen sie die antworten

#1 Guido Troost
04/11/2007 - 18:11 | Warnen spam
Hi,

Heinz Eike wrote:
- Board-BIOS von V2.31B auf V2.31C



Wozu diese BIOSe?
Soweit ich mich richtige entsinne sind diese a) Beta und b) eigendlich
nur zur erkennung der neueren AM2 CPUs und zur Behebung diverser Bugs
bei Verwendung des AM2 Upgrade Boards.
Bei mir habe ich mehr Probleme als nutzen durch verwendung dieser
BIOSse.

Was passiert wen du BIOS 2.30 nutzt?
Und was für ein Netzteil nutzt du bitte? Hersteller und Leistungsangaben
bitte.

Gruß Guido

Ähnliche fragen