Nach SBS Migration/Serverumzug Probleme mit Exchange beim Mail-Ver

07/09/2008 - 21:24 von Thomas | Report spam
Hallo Leute,

ich habe am Wochenende eine Migration /Hardwareumzug des SBS 2003 R2 Std
hinter mir!
Soweit ist alles sehr gut gelaufen, dank des MS Artikels 884453 (Ins. des
SBS2003 in einer bereits vorhandenen Domàne) und des darauf basierten
Heise-Netze-Artikels 93339 von Oliver Klarmann "Migration auf Small Business
Server".
Ich muss sagen grandiose Anleitungen...!
Zur Zeit hab ich noch den alten SBS am laufen, da gerade heut morgen die
lezten Postfàcher (ca. 25) verschoben waren.

Nach dem Zuschalten des Gateways wurden auch gleich eingehende Mails in die
entsprechenden Postfàcher verschoben, doch nach einem Blick in die
Warteschlange des neuen Servers war ich erschrocken: Da sind ca 300 Mails
drinner, ein paar wenige von internen Usern, die meinsten vom Postmaster an
irgendeine Mail-Adresse (sieht aus als wàre es SPAM?!?), gehen nur nicht
raus!
Auch ein paar Testmails an mich bleiben wie die anderen in der Warteschlange
hàngen.
Neustart des SMTP-Dienstes oder gar des Server brachten keinen Erfolg!

Einstellungen von SMTP-Connector, dem virtuellen SMTP und auch sonstigen
Konfigurationen wurden entweder eins-zu-eins oder des geànderten
Servernamens/IP entsprechend übernommen.

Nun habe ich alle Exchange Dienste des alten Servers abgeschaltet, in der
Hoffnung es waren irgendwelche Verweise auf darauf die meinen neuen SBS daran
hindern seine Mails zu versenden, aber fehlanzeige!

Hat irgendjemand noch ne Idee wo ich was nachschauen oder einstellen kann???

Vielen Dank schon mal im Voraus!!!

Thomas Leist
 

Lesen sie die antworten

#1 Markus Klußmann
07/09/2008 - 22:24 | Warnen spam
Hallo Thomas,

Nach dem Zuschalten des Gateways wurden auch gleich eingehende Mails in
die
entsprechenden Postfàcher verschoben



wenn ich das richtig verstehe hast du im Gateway/Router/Firewall deinem
neuen SBS erlaubt per POP3 die Postfàcher von 1und1 abzuholen?
Ist der umgekehrte Weg, also das Senden über SMTP rein "Firewall-technisch"
auch möglich? Dies könntest du mittels "telnet smtp.1und1.de 25" einmal
testen.

Sollte dies erfolgreich sein, müsstest du dir den Sendeconnector noch einmal
genau unter die Lupe nehmen. Sprich hier ist zu prüfen, ob der neue SBS als
Bridgehead eingetragen ist, der richtige Mailhost von 1und1, der
entsprechende Adressraum (*) und die richtigen Kennungen zur
Authentifizierung hinterlegt sind.

Ein wenig mehr Anhaltspunkte müsste dir die Warteschlangeansicht im Exchange
System Manager bieten. Hier sollte wenn du eine der Queues markierst eine
Meldung in der Statusleiste angezeigt werden, die den letzten Fehler zurück
gibt (z.B. Remote Host nicht erreichbar, etc..).

Gruß Markus


"Thomas" schrieb im Newsbeitrag
news:
Hallo Leute,

ich habe am Wochenende eine Migration /Hardwareumzug des SBS 2003 R2 Std
hinter mir!
Soweit ist alles sehr gut gelaufen, dank des MS Artikels 884453 (Ins. des
SBS2003 in einer bereits vorhandenen Domàne) und des darauf basierten
Heise-Netze-Artikels 93339 von Oliver Klarmann "Migration auf Small
Business
Server".
Ich muss sagen grandiose Anleitungen...!
Zur Zeit hab ich noch den alten SBS am laufen, da gerade heut morgen die
lezten Postfàcher (ca. 25) verschoben waren.

Nach dem Zuschalten des Gateways wurden auch gleich eingehende Mails in
die
entsprechenden Postfàcher verschoben, doch nach einem Blick in die
Warteschlange des neuen Servers war ich erschrocken: Da sind ca 300 Mails
drinner, ein paar wenige von internen Usern, die meinsten vom Postmaster
an
irgendeine Mail-Adresse (sieht aus als wàre es SPAM?!?), gehen nur nicht
raus!
Auch ein paar Testmails an mich bleiben wie die anderen in der
Warteschlange
hàngen.
Neustart des SMTP-Dienstes oder gar des Server brachten keinen Erfolg!

Einstellungen von SMTP-Connector, dem virtuellen SMTP und auch sonstigen
Konfigurationen wurden entweder eins-zu-eins oder des geànderten
Servernamens/IP entsprechend übernommen.

Nun habe ich alle Exchange Dienste des alten Servers abgeschaltet, in der
Hoffnung es waren irgendwelche Verweise auf darauf die meinen neuen SBS
daran
hindern seine Mails zu versenden, aber fehlanzeige!

Hat irgendjemand noch ne Idee wo ich was nachschauen oder einstellen
kann???

Vielen Dank schon mal im Voraus!!!

Thomas Leist

Ähnliche fragen