Nach Shapes suchen... funktioniert nicht bei eigenen Vorlagen

23/04/2009 - 11:24 von X-SE4ever_x | Report spam
Hallo zusammen!

Ich habe in unserer Firma einige Master-Shapes erstellt, diese in Schablonen
eingefügt und über die Eigenschaften Schlüsselwörter eingetragen.

Laut der Visio-Hilfe soll man Schlüsselwörter mit Komma und ohne Leerzeichen
trennen. Das habe ich auch so gemacht (sowohl beim Shape als auch bei der
Schablone, in welcher das Shape abgelegt ist).

Wàhrend die Suche nach Microsoft-eigenen Shapes tadellos funktioniert,
werden meine eigenen Shapes nicht gefunden.

Woran könnte das liegen? Meine Shapes liegen nicht im 1031-Verzeichnis von
Visio 2003, sondern im Verzeichnis "Eigene Shapes" auf "D".

Könnte das etwas mit dem Indexdienst zu tun haben? Die Hilfe sagt, daß, wenn
man Shapes auch mit anderen nutzen will oder des Indexdienst nicht zur
Verfügung steht, man die Schlüsselwörter auch in die Eigenschaften der
Schablone eintragen muß (das habe ich auch so gemacht).

Kann es sein, daß keine Zahlen oder Begriffe wie "Nr. 35" als
Schlüsselwörter genutzt werden können?

Danke vorab an alle für ihre Mühe!
 

Lesen sie die antworten

#1 Senaj Lelic [DE MVP Visio]
27/04/2009 - 13:36 | Warnen spam
Hallo,

das sollte eigentlich problemlos gehen.
Frage: sind die Schablonen in der ARbeitsumgebung auch im Schablonen-Pfad
eingetragen?

Senaj Lelic
maguro DataAssist GmbH
DE MVP Visio


"X-SE4ever_x" schrieb im Newsbeitrag
news:
Hallo zusammen!

Ich habe in unserer Firma einige Master-Shapes erstellt, diese in
Schablonen
eingefügt und über die Eigenschaften Schlüsselwörter eingetragen.

Laut der Visio-Hilfe soll man Schlüsselwörter mit Komma und ohne
Leerzeichen
trennen. Das habe ich auch so gemacht (sowohl beim Shape als auch bei der
Schablone, in welcher das Shape abgelegt ist).

Wàhrend die Suche nach Microsoft-eigenen Shapes tadellos funktioniert,
werden meine eigenen Shapes nicht gefunden.

Woran könnte das liegen? Meine Shapes liegen nicht im 1031-Verzeichnis von
Visio 2003, sondern im Verzeichnis "Eigene Shapes" auf "D".

Könnte das etwas mit dem Indexdienst zu tun haben? Die Hilfe sagt, daß,
wenn
man Shapes auch mit anderen nutzen will oder des Indexdienst nicht zur
Verfügung steht, man die Schlüsselwörter auch in die Eigenschaften der
Schablone eintragen muß (das habe ich auch so gemacht).

Kann es sein, daß keine Zahlen oder Begriffe wie "Nr. 35" als
Schlüsselwörter genutzt werden können?

Danke vorab an alle für ihre Mühe!

Ähnliche fragen