Nach Umstieg auf SBS 2003 RC2 läuft unsere Anwendung nicht mehr

26/01/2008 - 15:44 von Manfred Klag | Report spam
Hallo Community,
ich benötige dringend Hilfe!
Die Situation:
Alt: Windows Server 2000 SP4; Workstations mit Windows 2000
Auf dem Server lief eine Centura Datenbank (SQLBase) 7.01;
Auf dem Server lief die Warenwirtschaft Nissen & Velden 'SQL Business'
Auf den Workstations wurde eine Verknüpfung auf die Module der WaWi (auf dem
Server) gelegt.
So ist es auch vom Hersteller vorgesehen und installiert worden.

Neu: Windows SBS 2003 RC2; Workstations mit Windows XP SP2
WaWi-Installation wie gewohnt!
Verknüpfungen wie gewohnt!
Der Anmeldebildschirm wird angezeigt - aber es ist keine Anmeldung möglich:
Das Programm hàngt sich auf!!
Leider làuft unsere Warenwirtschaft nun nicht mehr.
Die entsprechenden Verzeichnisse auf dem Server sind für 'Jeder' mit
Vollzugriff freigegeben!

Nun hab ich die WaWi auf jeder Workstation installiert und in der SQL-ini
auf den Server verwiesen! -> so làuft die Anwendung.
Kann mir jemand helfen?
Bin ich hier überhaupt richtig?
 

Lesen sie die antworten

#1 Dieter Rauscher [MVP]
26/01/2008 - 15:55 | Warnen spam
Hallo Manfred,

ich benötige dringend Hilfe!
Die Situation:
Alt: Windows Server 2000 SP4; Workstations mit Windows 2000
Auf dem Server lief eine Centura Datenbank (SQLBase) 7.01;
Auf dem Server lief die Warenwirtschaft Nissen & Velden 'SQL Business'
Auf den Workstations wurde eine Verknüpfung auf die Module der WaWi (auf
dem
Server) gelegt.
So ist es auch vom Hersteller vorgesehen und installiert worden.

Neu: Windows SBS 2003 RC2; Workstations mit Windows XP SP2
WaWi-Installation wie gewohnt!
Verknüpfungen wie gewohnt!
Der Anmeldebildschirm wird angezeigt - aber es ist keine Anmeldung
möglich:
Das Programm hàngt sich auf!!



Welcher Anmeldebildschirm? Windows oder WaWi?

Leider làuft unsere Warenwirtschaft nun nicht mehr.
Die entsprechenden Verzeichnisse auf dem Server sind für 'Jeder' mit
Vollzugriff freigegeben!

Nun hab ich die WaWi auf jeder Workstation installiert und in der SQL-ini
auf den Server verwiesen! -> so làuft die Anwendung.
Kann mir jemand helfen?
Bin ich hier überhaupt richtig?



Ist die WaWi überhaupt für Windows Server 2003/SBS freigegeben/zertifiziert?
Was sagt der Hersteller dazu?

Viele Grüße
Dieter

Dieter Rauscher
MVP ISA Server
Website: http://www.msisafaq.de
Blog: http://msmvps.com/rauscher/
Buch: http://www.msisafaq.de/buch/

Ähnliche fragen