nach Update cyberjack Kartenleser wird nicht mehr erkannt

23/10/2013 - 09:52 von Erich Schwarz | Report spam
Hallo,

seit dem letzten Update (OpenSuse 12.2) wird mein Chipkartenleser nicht mehr
erkannt.
Das Update erneuerte pcsc-lite auf V 1.8.10. Mit dieser Version konnte auch
der Befehl "cyberjack" den Leser nicht finden.
Nachdem ich die neuinstallierte pcsc-lite Version wieder durch 1.8.3 ersetzt
habe wird der Leser mit dem Befehl "cyberjack" wieder gefunden. Aber in
meinen Onlinebanking Programmen nicht.
Normalerweise verwende ich Moneyplex. Habe auch von früher noch GnuCash und
Hibiscus installiert. Keiner der Programme kann den Leser mehr ansprechen.
Hat sonst noch jemand das Problem und vielleicht schon eine Lösung gefunden?

Meine Konfiguration:
OpenSuSE 12.2; KDE 4.10.5 "release 4"; Linux 3.4.47-2.38-default i686;
pcsc-lite 1.8.3-2.1.3
pcsc tools 1.4.21-1.3

Hibiscus liefert als Fehlermeldung:
[23.10.2013 09:51:21] Teste Sicherheits-Medium...
[23.10.2013 09:51:22] activating progress monitor
[23.10.2013 09:51:22] open ddv passport
[23.10.2013 09:51:22] jni lib:
/opt/jameica/plugins/hibiscus/lib/libhbci4java-card-linux-32.so
[23.10.2013 09:51:22] ctapi driver: /usr/lib/ctapi/libpcsc-ctapi-
wrapper.so.0.3
[23.10.2013 09:51:22] Fehler beim Testen des Sicherheits-Mediums.
[23.10.2013 09:51:22] port: COM/USB [ID: 0]
[23.10.2013 09:51:22] Aufgetretene Fehlermeldungen:
[23.10.2013 09:51:22] --
[23.10.2013 09:51:22] ctnumber: 0
[23.10.2013 09:51:22] error while opening chipcard; nested exception is:
[23.10.2013 09:51:22] kann kein Passport des Typs DDV instanziieren
[23.10.2013 09:51:22] biometrics: false
[23.10.2013 09:51:22] kann kein Passport des Typs DDV instanziieren
[23.10.2013 09:51:22] Chipkarten-Fehler
[23.10.2013 09:51:22] soft pin: false
[23.10.2013 09:51:22] can not load ctapi lib /usr/lib/ctapi/libpcsc-ctapi-
wrapper.so.0.3 - ret=-1 response 00 (0000)
[23.10.2013 09:51:22] --
[23.10.2013 09:51:22] entry index: 1
[23.10.2013 09:51:22] Bitte legen Sie die Chipkarte in das Lesegeràt
[23.10.2013 09:51:22] HBCI-Chipkarte wird ausgelesen.
[23.10.2013 09:51:22] Fehler beim Testen des Sicherheits-Mediums.


Danke

Gruß Erich
 

Lesen sie die antworten

#1 Michael Kohaupt
23/10/2013 - 11:27 | Warnen spam
Am 23.10.2013 09:52, schrieb Erich Schwarz:

Das Update erneuerte pcsc-lite auf V 1.8.10



Woher kommt diese Version?? Egal wo ich suche, mir wird max. die 1.8.8
angeboten.

Nachdem ich die neuinstallierte pcsc-lite Version wieder durch 1.8.3
ersetzt habe wird der Leser mit dem Befehl "cyberjack" wieder
gefunden. Aber in meinen Onlinebanking Programmen nicht.



Nur ein Schnellschuss. Hast du auch die libpcsclite1 auf die 1.8.3
zurückgesetzt?

Gruss
Michael
Desktopvideos mit Ton
vokoscreen -> Screencastprogramm für OpenSuse/Ubuntu/Debian unter
www.kohaupt-online.de/hp

Ähnliche fragen