Nach Upgrade auf 10.11.0 geht nichts mehr

18/10/2015 - 14:18 von Markus Elsken | Report spam
Moin!

In meiner Umgebung hàufen sich die Totalausfàlle von OS X 10.11.0 - die
Rechner booten nach dem Upgrade nicht mehr. Es erscheint der Apfel, der
leere Fortschrittsbalken und dann stehen die Kisten. Neuinstallation
hilft nur bis zum ersten Ausschalten, danach wieder reproduzierbar
Stillstand.
Bisher einzige Abhilfe: Auf ein noch nicht mit 10.11 "versuchtes"
TM-Backup hoffen, Platte löschen, das alte System wieder drauf, Backup
wieder rein und den Besitzer DRINGEND vor dem Kapitàn warnen.
Es sind Geràte quer durch die Produktpalette betroffen, vom MacBook 2009
über Mac mini 2009 (beide mit 8GB) über ein MBP 2012 bis zu einem 2013er
iMac (slim).

Gibt es da irgendeine Lösung für die Leute, die kein Backup haben oder
dieses schon 10.11. enthàlt? Bisher hilft nur den/die Userordner
auszulagern, Platte löschen, altes System wieder drauf, User anlegen,
die Dokumente manuell wieder zurück kopieren und berischen, wenigstens
Mail zu restaurieren. Viel zeitlicher Aufwand, was viele abschreckt.

mfg Markus
 

Lesen sie die antworten

#1 Klaus Stache
19/10/2015 - 07:21 | Warnen spam
Am 18.10.15 um 14:18 schrieb Markus Elsken:
Moin!

In meiner Umgebung hàufen sich die Totalausfàlle von OS X 10.11.0 - die
Rechner booten nach dem Upgrade nicht mehr. Es erscheint der Apfel, der
leere Fortschrittsbalken und dann stehen die Kisten. Neuinstallation
hilft nur bis zum ersten Ausschalten, danach wieder reproduzierbar
Stillstand.
Bisher einzige Abhilfe: Auf ein noch nicht mit 10.11 "versuchtes"
TM-Backup hoffen, Platte löschen, das alte System wieder drauf, Backup
wieder rein und den Besitzer DRINGEND vor dem Kapitàn warnen.
Es sind Geràte quer durch die Produktpalette betroffen, vom MacBook 2009
über Mac mini 2009 (beide mit 8GB) über ein MBP 2012 bis zu einem 2013er
iMac (slim).

Gibt es da irgendeine Lösung für die Leute, die kein Backup haben oder
dieses schon 10.11. enthàlt? Bisher hilft nur den/die Userordner
auszulagern, Platte löschen, altes System wieder drauf, User anlegen,
die Dokumente manuell wieder zurück kopieren und berischen, wenigstens
Mail zu restaurieren. Viel zeitlicher Aufwand, was viele abschreckt.

mfg Markus


Tach,

ich vermute mal, das beim Upgraden Fehler gemacht werden.
ZWINGEND muss nach dem Download von El Capitan der Download in den
Ordner "Programme" verschoben werden. Nur von dort aus klappt es dann
auch mit dem Upgraden. Warum das so ist, weis ich nicht. Ist aber so.
Ich habe bei so einem Fall (10.6.8) mittels Diskwarrior, gestartet von
einem externen 10.6.8 System das alte System repariert und dann wie oben
beschrieben El Capitan installiert. Hat ohne Probleme geklappt.


mfg
Klaus

Ähnliche fragen