nach XP-Update kein WLAN mehr mit WPA

02/09/2009 - 21:55 von Michel Beck | Report spam
Hallo,

habe heute verzweifelt versucht, ein Notebook, das
vergangene Woche noch einwandfrei im WLAN lief, wieder
an selbiges zu bringen.
Die WLAN-Verbindung wird zunàchst aufgebaut, Adresse
bezogen... dann kommt die Meldung "Verbunden... bla bla
hervorragend" und schon ist die Verbindung gekappt.
Nach 5 bis 10 Sekunden das gleiche Spiel.
Sobald ich auf WEP oder unverschlüsselt gehe, hàlt die
Verbindung.
Ein zweites Notebook verbindet einwandfrei, damit halte
ich den Speedport-Router für unschuldig.
Weitere Infos:
Auf dem betroffenen Notebook war mal t-online-Software
drauf, die aber deinstalliert wurde.
In den letzten Tagen sind mehrere Windows-Updates (XP)
aufgespielt worden; Geràt ist auf dem aktuellen Stand.
Folgende Maßnahmen brachten keinen Effekt:
- Deinstallieren (und damit Neuinstallation) des
Ralink RT 2500-WLAN-Adapters
- div. Versuche mit anderen WPA-Modi (WPA-Personal,
WPA2-Personal, WPA/WPA2)
- Kanalànderung am Router
- feste IP-Adresse
- Beten

Hat jemand eine Idee?
Dankschee einstweilen fürs lesen

Michel
 

Lesen sie die antworten

#1 Winfried Sonntag
02/09/2009 - 22:50 | Warnen spam
Michel Beck schrieb:

habe heute verzweifelt versucht, ein Notebook, das
vergangene Woche noch einwandfrei im WLAN lief, wieder
an selbiges zu bringen.
Die WLAN-Verbindung wird zunàchst aufgebaut, Adresse
bezogen... dann kommt die Meldung "Verbunden... bla bla
hervorragend" und schon ist die Verbindung gekappt.
Nach 5 bis 10 Sekunden das gleiche Spiel.
Sobald ich auf WEP oder unverschlüsselt gehe, hàlt die
Verbindung.



Welches SP von XP ist installiert? Wenn nur das SP2 installiert ist,
fehlt noch KB917021. Im SP3 für XP ist das bereits enthalten.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.ph...ilingliste

Ähnliche fragen