nach Zertifikatinstallation Fehler im Exchange System Manager

19/08/2009 - 16:20 von Peter Mang | Report spam
Hallo zusammen,

ich habe vor einiger Zeit erfolgreich (so schien es..) ein Zertifikat von
goDaddy installiert, da ich von extern über (rdp über http) und owa auf
meine sbs 2K3 (Standard) zugreife.

Der Zugriff erfolgt über: http://extern.meinServer.de und so ist auch das
Zertifikat ausgestellt.

Seit Monaten klappt das nun hervorragend (für die externen Zugriffe) auch
EMail push usw auf Handy - alles kein Problem.

ABER: Nun wollte ich einem öffenlichen Ordner eine Mailadresse zusweisen

Systemmanager->AdministrativeGruppen->ordner->öffentliche Ordner

sobald ich das jedoch klicke erhalte ich einen Fehler "Das Token, das der
Funktion übergeben wurde ist ungültig" ID-NR.: 80090308

ein wenig gegoogelt und es scheint so, dass sich der Name für den das
Zertifikat ausgestellt worden ist nicht mit der internen Einstellung
vertràgt (meinServer.de). Was kann ich nun tun?
Wenn ich das Zertifikat erneut installieren würde (Wie z.B. auf kb324345
vorgeschlagen) hàtte ich ja wieder das gleiche "Missverhàltniss" von
öffentlichen und internem Zugriff.


Gruß

Peter
 

Lesen sie die antworten

#1 Andy Wendel
19/08/2009 - 18:56 | Warnen spam
Hallo Peter,

guckst Du hier: http://www.sbsfaq.de/SBS2003/Exchan...fault.aspx

Gruß

Andy

Andy Wendel
Senior Trainer & Consultant
Traicen GmbH
http://www.traicen.com



Hallo zusammen,

ich habe vor einiger Zeit erfolgreich (so schien es..) ein Zertifikat
von goDaddy installiert, da ich von extern über (rdp über http) und
owa auf meine sbs 2K3 (Standard) zugreife.

Der Zugriff erfolgt über: http://extern.meinServer.de und so ist auch
das Zertifikat ausgestellt.

Seit Monaten klappt das nun hervorragend (für die externen Zugriffe)
auch EMail push usw auf Handy - alles kein Problem.

ABER: Nun wollte ich einem öffenlichen Ordner eine Mailadresse
zusweisen

Systemmanager->AdministrativeGruppen->ordner->öffentliche Ordner

sobald ich das jedoch klicke erhalte ich einen Fehler "Das Token, das
der Funktion übergeben wurde ist ungültig" ID-NR.: 80090308

ein wenig gegoogelt und es scheint so, dass sich der Name für den das
Zertifikat ausgestellt worden ist nicht mit der internen Einstellung
vertràgt (meinServer.de). Was kann ich nun tun?
Wenn ich das Zertifikat erneut installieren würde (Wie z.B. auf
kb324345
vorgeschlagen) hàtte ich ja wieder das gleiche "Missverhàltniss" von
öffentlichen und internem Zugriff.
Gruß

Peter

Ähnliche fragen