Name des Datenblatts dynamisch auslesen

05/12/2007 - 21:40 von JoergBoerg | Report spam
Hallo,

ich habe mir eine schöne Finanzplanung gebastelt, deren Herzstück
natürlich eine schöne Übersichtsseite ist.
Für die Ausgaben habe ich pro Monat ein Datenblatt angelegt ("Jan",
"Feb", ...). Um die Daten aus dem jeweiligen Datenblatt auszulesen
benutze ich die folgende Formel: {=SUMME((Dez!$A$3:$A$187=$A14)*Dez!$C
$3:$C$187) + SUMME((Dez!$E$3:$E$187=$A14)*Dez!$G$3:$G$187)}
Nun möchte ich natürlich Änderungen an dieser Formel nicht immer 12
mal kopieren müssen und den Namen des Dateiblatts aus einer Zelle
auslesen, also z.B. {=SUMME((INHALTVONZELLE($A13)!$A$3:$A$187$A14)*INHALTVONZELLE($A13)!$C$3:$C$187) + SUMME((INHALTVONZELLE($A13)!
$E$3:$E$187=$A14)*INHALTVONZELLE($A13)!$G$3:$G$187)}

Geht das?
Wenn ja, wie?

Gruß,
Jörg
 

Lesen sie die antworten

#1 Hajo_Zi
05/12/2007 - 21:48 | Warnen spam
Hallo Jörg,

schaue mal hier http://hajo-excel.de/chCounter3/get...p?id"

Gruß Hajo
MVP für Microsoft Excel
Betriebssystem Vista Ultimate und Excel Version2007
http://Hajo-Excel.de/


"JoergBoerg" wrote:

Hallo,

ich habe mir eine schöne Finanzplanung gebastelt, deren Herzstück
natürlich eine schöne Übersichtsseite ist.
Für die Ausgaben habe ich pro Monat ein Datenblatt angelegt ("Jan",
"Feb", ...). Um die Daten aus dem jeweiligen Datenblatt auszulesen
benutze ich die folgende Formel: {=SUMME((Dez!$A$3:$A$187=$A14)*Dez!$C
$3:$C$187) + SUMME((Dez!$E$3:$E$187=$A14)*Dez!$G$3:$G$187)}
Nun möchte ich natürlich Änderungen an dieser Formel nicht immer 12
mal kopieren müssen und den Namen des Dateiblatts aus einer Zelle
auslesen, also z.B. {=SUMME((INHALTVONZELLE($A13)!$A$3:$A$187> $A14)*INHALTVONZELLE($A13)!$C$3:$C$187) + SUMME((INHALTVONZELLE($A13)!
$E$3:$E$187=$A14)*INHALTVONZELLE($A13)!$G$3:$G$187)}

Geht das?
Wenn ja, wie?

Gruß,
Jörg

Ähnliche fragen