Namen in Funktionen mit absoluten und gemischten Bezügen

11/04/2010 - 13:31 von Andrea0 | Report spam
Hallo NG,


wenn ich in Excel in Formeln und Funktionen anstelle von Zellbereichen nun
Namen definiere (also anstatt B30:C30 nun "Umsàtze), wie kann ich dann noch
absolute und gemischte Bezüge definieren und steuern, die in dem Bereich
enthalten sind (also z.B. $B$30:$C$30 bzw. B$30:$C30 usw.)?


Danke.


Andrea
 

Lesen sie die antworten

#1 Alexander Wolff
11/04/2010 - 18:37 | Warnen spam
Andrea0 wrote:
wenn ich in Excel in Formeln und Funktionen anstelle von
Zellbereichen nun Namen definiere (also anstatt B30:C30 nun
"Umsàtze), wie kann ich dann noch absolute und gemischte Bezüge
definieren und steuern, die in dem Bereich enthalten sind (also z.B.
$B$30:$C$30 bzw. B$30:$C30 usw.)?



Du musst beim (Einfügen Name Definieren) "bezieht sich auf" einfach Deinen
gewünschten Bezug eingeben bzw. abàndern.

Angenommen, Du stehst in B1 und vergibst den Namen "alleDavor" auf den
Bereich $A1:A1.

Nun bekommst Du mit =SUMME(alleDavor) in B1 =SUMME(A1:A1), in C1
=SUMME(A1:B1) usw.
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen