.Net-Framework 1.0, 2.0, 3.0 ...und wie weiter

05/12/2007 - 21:35 von Thomas Kalkowski | Report spam
Hi Folks,

mittlerweile haben sich auf meiner Kiste (XP-Prof.) 3
verschiedene .Net-Frameworks inkl. Sprachpakete.
Muss ich die alle "aufheben"? Oder kann ich 1.0 und 2.0 löschen ohne bei
irgendeiner Anwendung Probleme zu bekommen?

Danke für jeden Hinweis

Timothy
 

Lesen sie die antworten

#1 Dirk Ohme
06/12/2007 - 13:53 | Warnen spam
Thomas Kalkowski schrieb im Newsbeitrag
mittlerweile haben sich auf meiner Kiste (XP-Prof.) 3
verschiedene .Net-Frameworks inkl. Sprachpakete.
Muss ich die alle "aufheben"?



Verwendest Du denn eines davon? Warum hast Du denn die Frameworks
installiert? Es kann Dir keiner die Frage nach dem Aufheben
beantworten, solange Du nicht sagen kannst, welche Programme Du
verwendest und welche davon evtl. das Framework benötigen ...

Oftmals wird keines benötigt, aber es gibt so manche "Goodies", welche
halt doch eines benötigen ... aber wahrscheinlich ist, dass Du erstmal
2.0 und 3.0 behalten kannst, 1.0 und 1.1 deinstallieren kannst und
alles neuere erstmal weg làsst.

Andererseits: Vermutlich hast Du noch genügend andere
Platzverschwender, die Du zuerst runterschmeißen kannst ... also warum
belàsst Du es nicht?

Gruß, Dirk

Ähnliche fragen