NET-Framework 3.5 SP1

21/03/2009 - 21:33 von Gerhard Possert | Report spam
Hallo

Ich habe Framework 2.0 und wollte obiges Update installieren, da beim
Windows-Update dieses als erforderlich angezeigt wurde.

Nachdem das Update heruntergeladen war, konnte es vom Installationsprogramm
nicht installiert werden. Es erscheint keine Fehlermeldung, lediglich der
Installationsvorgang bleibt stecken. Nach dem Abbrechen muss das Fenster per
Taskmanager geschlossen werden. In der Startleiste bleibt das gelbe Schild
(Update ist zu installieren) stehen.

Wer kennt das Problem?

Vielen Dank

Gerhard
 

Lesen sie die antworten

#1 Hermann
21/03/2009 - 21:53 | Warnen spam
Gerhard Possert wrote:
Ich habe Framework 2.0 und wollte obiges Update installieren, da beim
Windows-Update dieses als erforderlich angezeigt wurde.



Würde das erstmal weglassen.

http://patch-info.de/artikel/2009/02/16/614

Stattdessen das SP2 für die Version 2 installieren.

http://www.microsoft.com/downloads/...layLang=de

Nachdem das Update heruntergeladen war, konnte es vom
Installationsprogramm nicht installiert werden. Es erscheint keine
Fehlermeldung, lediglich der Installationsvorgang bleibt stecken. Nach
dem Abbrechen muss das Fenster per Taskmanager geschlossen werden. In
der Startleiste bleibt das gelbe Schild (Update ist zu installieren)
stehen.



Ansonsten:

http://support.microsoft.com/kb/923100/de
http://blogs.msdn.com/astebner/pages/8904493.aspx

Gruß

Hermann

Ähnliche fragen