Net Framework problem

03/02/2009 - 10:25 von R. Wyssling | Report spam
Nach einem wichtigen Windowsupdate konnte ich nicht mehr drucken. Als
Fehlerquelle wurde das Update für die Microsoft .NET Framework 3.5 Service
Pack1 und .NET Framework 3.5 ausgemacht. (Fehler bei der Installation)

Danach habe ich gemàss Artikel 923100 der Microsoft Knowledge Base versucht
das Framework neu zu installieren.

Bei der Installation verlief zunàchst alles erfolgreich bis ich .NET
Framework 2.0 installieren wollte. Abbruch der Installation mit
Fehlermeldung:
"Setup cannot continue because this version of the .NET Framework is
incompatible with a previously installed one. For more information, see
http://support.microsoft.com/suppor...2/5/00.asp "

in Artikel 906894 steht dann,dass da wohl eine höhere Version von Framework
auf dem PC installiert sei, was aber definitiv nicht der Fall ist.
Nur Framework 1.0 und 1.1 sind installiert.
Also, wie kann ich nun Framework 2.0 installieren, wer weiss Rat?
 

Lesen sie die antworten

#1 Hermann
03/02/2009 - 10:57 | Warnen spam
R. Wyssling wrote:
Danach habe ich gemàss Artikel 923100 der Microsoft Knowledge Base
versucht das Framework neu zu installieren.



Auch die im Artikel genannte Bereinigung nach der Deinstallation aller
Versionen über Systemsteuerung, Software durchgeführt?

"Windows Installer Clean Up" und:

http://blogs.msdn.com/astebner/pages/8904493.aspx

Nachder Installation von Version 1 oder Version 2 wird eh' das komplette
Paket (Version 3.5) auf der Update-Seite angeboten.

Das kann man dann auch gleich installieren.

http://www.microsoft.com/downloads/...laylang=de

Gruß

Hermann

Ähnliche fragen