net use Systemfehler 67

15/12/2009 - 08:58 von Thomas Schremser | Report spam
Hallo allerseits!

Ich muß regelmàßig von einem Server auf den via VPN zugegriffen wird Dateien
auf ein Storage-System in unserem LAN kopieren. Dazu habe ich ein kleines
Script geschrieben, das via Scheduled Task auf einem Server im LAN
ausgeführt wird. Dieses Script sieht so aus:

net use H: \\192.168.1.2\Transfer pwd /user:usr /persistent:no
net use I: \etapp02\backup$ /persistent:no

del I:\*.* /q

copy H:\Backup\*.* I:\ >> "C:\Log\CpBu.tmp" 2>> "C:\Log\CpBu.err"

net use H: /delete
net use I: /delete

Bis vor kurzem hat dieses Script einwandfrei funktioniert. Seit ein paar
Tagen aber schlàgt der Befehl net use H: ... mit Systemfehler 67 fehl. Auch
das manuelle Verbinden des Shares im Explorer funktioniert nicht, ein Ping
auf 192.168.1.2 funktioniert aber.

Den selben Befehl benutze ich auch auf meinem XP-PC im Logonscript, hier
funktioniert es einwandfrei. Weder auf dem Server, auf dem das Script làuft,
noch auf dem Server im VPN ist irgendetwas geàndert worden. Auch in den
Event-Logs der beiden Server ist nichts Auffàlliges.

Hat jemand eine Idee, wo das Problem liegen kann?

TIA

Grüße
Thomas

Any problem in computer science can be solved with another layer
of indirection. But that usually will create another problem.
David Wheeler
 

Lesen sie die antworten

#1 Randy
16/12/2009 - 08:57 | Warnen spam
Am 15.12.2009 08:58, schrieb Thomas Schremser:

Hallo Thomas,

Hat jemand eine Idee, wo das Problem liegen kann?



hast Du folgendes schon probiert?
http://support.microsoft.com/kb/843156/de

Randy

Ähnliche fragen