Netgear WG511 unter XP: Kein WPA-TKIP möglich? (nur WPA AES?)

13/09/2008 - 14:10 von Andreas Keppler | Report spam
Hallo!

Siehe Betreff!

Habe das Problem, daß ich mit meiner WG511 auf einen AP connecten muß,
der bisher WPA-AES macht und auf dem schon etliche Geràte so
eingerichtet sind und ich nichts verbiegen darf

Habe gerade die aktuellsten XP-Treiber der WG511 installiert und kann
komischerweise nur WPA-TKIP aber kein AES!


Vielleicht hat ja jemand diese Karte und weiß Hilfe!


Danke!


Gruß
Andreas
 

Lesen sie die antworten

#1 Bastian Lutz
13/09/2008 - 14:26 | Warnen spam
Hallo Andreas!

Andreas Keppler schrieb:
Siehe Betreff!

Habe das Problem, daß ich mit meiner WG511 auf einen AP connecten muß,
der bisher WPA-AES macht und auf dem schon etliche Geràte so
eingerichtet sind und ich nichts verbiegen darf

Habe gerade die aktuellsten XP-Treiber der WG511 installiert und kann
komischerweise nur WPA-TKIP aber kein AES!



WPA-AES ist laut Standard optional. Erst bei WPA2 ist AES Pflicht.

Vielleicht hat ja jemand diese Karte und weiß Hilfe!



Du hast die verwendete Windows-Version nicht vollstaendig angegeben.
Genauergesagt ist hier der Service-Pack-Level von Bedeutung. Es sollte
aktuell sein, d.h. 2 oder 3.
Mein Vorschlag: SP2 oder besser (da zukunftfaehiger) SP3 installieren
und dann ggf. den WPA2-Patch aus dem MS-Downloadcenter installieren.
Dann hast du alles getan, was du tun kannst, ohne neue Hardware zu
kaufen (der neueste Treiber ist ja installiert).

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen