Network behind a network

16/03/2009 - 11:36 von Kai | Report spam
Hallo,

wir haben ein Problem mit einer Site to Site Verbindung. Folgende Struktur
steckt dahinter:

Die Gegenstelle setzt eine CheckPoint Firewall ein.

Das GW für die IPSec Verbindug ist z.B. 217.xxx.xxx.xxx und das Netzwerk
dahinter hat die Range 194.xxx.xxx.xxx.

Auf unserer Seite haben wir den ISA Server (eht0) direkt an der SDSL Leitung
angeschlossen. IP Provider = 80.xxx.xxx.xxx und das interne Netzwerk hat
folgende Range 192.168.112.0/255.

Die IPSec Verbindung wird aufgebaut und die Gegenstelle kann sich auch
verbinden. Wenn wir Versuchen zu einem System von der Gegenstelle eine
Verbindung aufzubauen, schlàgt es immer fehl. Dazu haben wir auch schon sehr
viele Artikel im Internet gelesen. Leider ohne Erfolg.

Es liegt wohl am Routing auf dem ISA Server. In einem Artikel wurde darauf
hingewiesen, das man am Server selber (win2K3) einen neuen Routingeintrag
hinzufügen soll. Doch das geht nicht, weil die beiden Netzwerke
(80.xxx.xxx.xxx und 192.168...) nicht in der gleichen Rage liegen.

Vielleicht hat ja eine von euch einen kleinen Tipp..

Vielen Dank.
 

Lesen sie die antworten

#1 Jens Mander
16/03/2009 - 11:49 | Warnen spam
hai kai,

Auf unserer Seite haben wir den ISA Server (eht0) direkt an der SDSL
Leitung
angeschlossen. IP Provider = 80.xxx.xxx.xxx und das interne Netzwerk hat
folgende Range 192.168.112.0/255.



welche isa version habt ihr im einsatz?

Die IPSec Verbindung wird aufgebaut und die Gegenstelle kann sich auch
verbinden. Wenn wir Versuchen zu einem System von der Gegenstelle eine
Verbindung aufzubauen, schlàgt es immer fehl. Dazu haben wir auch schon
sehr
viele Artikel im Internet gelesen. Leider ohne Erfolg.



was genau steht in den logs, bzw. was für eine fehlermeldung bekommst du
beim verbindungsaufbau?

gruss, jens mander...
www.aixperts.de
www.hentrup.net
|<-|

Ähnliche fragen