Network-Manager funkt bei Live CD dazwischen

24/02/2013 - 13:48 von Thomas Wildgruber | Report spam
Hi Group,

ich hate gestern das Problem, dass bei einem Acer Laptop, welches ich mit
einer Avira-Live-CD gestartet habe, das Netzwerkinterface eth0 nicht
konfigurieren ließ. Das Interface war da, ein Treiber geladen aber nachdem
ich eine IP-Adresse zugewiesen hatte, war die nach ein paar Sekunden wieder
weg.

Dann habe ich den Network-Manager (NM) deaktiviert weil ich vermutete, dass
der stàndig versucht das INtercae zu konfigurieren. Das Ergebnis war dann,
dass zwar die IP Adresse geblieben ist aber ein Ping oser sonst etwas nicht
funktioniert hat.

Ich habe dann eine neue Live DC heruntergeladen, weil ich dann doch Treiber
Probleme vermutete. Die neue Live CD war mit einem (àlteren) 3er Kernel
ausgestattet und mit aktivierten NM hatte ich wieder das gleiche Problem
aber mit deaktivierten NM gings dann komischerweise.

Das Laptop ist relativ neu (i3 CPU) und hatte ausnahmsweise mal keinen
Realtek Chip sondern einen JMicron (jme Modul). Was könnte sich da
verschluckt haben? Ist der NM Mist oder die Netzwerkkarte?

Hat da jemand schon àhnliche Erfahrungen gemacht?

Thx & Bye Tom
"Manches Gewissen ist nur rein, weil es nie benutzt wurde" (Robert Lembke)
 

Lesen sie die antworten

#1 Stefan Enzinger
24/02/2013 - 15:56 | Warnen spam
On 2013-02-24 13:48, Thomas Wildgruber wrote:

Dann habe ich den Network-Manager (NM) deaktiviert weil ich vermutete, dass
der stàndig versucht das INtercae zu konfigurieren. Das Ergebnis war dann,
dass zwar die IP Adresse geblieben ist aber ein Ping oser sonst etwas nicht
funktioniert hat.



Benutz doch den NM, um die statische IP zu setzen.

Ansonsten hàtte ich einfach auf falsche/fehlende routes und/oder DNS
Server getippt.

lg

Ähnliche fragen