Netzfreigabe läßt sich nicht mehr verbinden

13/07/2009 - 15:59 von franc walter | Report spam
Hallo,

ich habe ein privates Netzwerk, das über einen WLAN-Router einen Server
("MASTER") und ein paar Workstations verbindet. Auf dem Server sind ein
paar Verzeichnisse freigegeben, auf die ich mit meinem XP-Notebook
problemlos zugreifen kann.
Jetzt habe ich ein Notebook mit Vista Home Basic, und will ein Netzlaufwerk
zu einer Server-Freigabe verbinden. Das war schon mal eingestellt, geht
aber jetzt nicht mehr. Wenn ich jetzt verbinden will erhalte ich immer
einen Fehler.
Ich gebe z.B. im Arbeitsplatz des Vista-Notebooks in der Adresszeile ein:

\\MASTER

und sehe in der rechten Fensterhàlfte auch alle Serverfreigaben. Wenn ich
aber nun doppelt auf eine Freigabe klicke erhalte ich den Fehler:

Auf meinefreigabe konnte nicht zugegriffen werden

Wobei ich überhaupt keine Gelegenheit erhalte einen Benutzer und Passwort
einzugeben.

Auf der Kommandozeile wird Vista dann ein bißchen gespràchiger:

net use P: \\Master\meinefreigabe /user:myname mypassword

Ergibt dann:

Systemfehler 1219
Mehrfache Verbindungen zu einem Server oder einer freigegebenen Ressource
von demselben Benutzer unter Verwendung mehrerer Benutzernamen sind nicht
zulàssig. Trennen Sie alle früheren Verbindungen zu dem Server bzw. der
freigegebenen Ressource, und versuchen Sie es erneut.

Ich habe aber alle Netzlaufwerke getrennt und neugestartet.

Ich vermute, dadurch, dass die Netzlaufwerksverbindung mal existierte,
jetzt aber nicht mehr funktioniert, sind die Anmeldedaten noch irgendwo
gespeichert, so dass ich sie nicht mehr eingeben kann, aber auch nicht
löschen. Unter Benutzer / gespeicherte Netzkennwörter ist es nàmlich nicht.

Kann mir jemand einen Tipp geben, wie ich das wieder hinkriege?

Danke, Gruß franc
 

Lesen sie die antworten

#1 franc walter
14/07/2009 - 08:10 | Warnen spam
Am Mon, 13 Jul 2009 15:59:22 +0200 schrieb franc walter:

net use P: \\Master\meinefreigabe /user:myname mypassword



Ich konnte das Problem dann umschiffen, indem ich erstmal alle
Netzwerkfreigaben gelöscht habe mit:

net use /delete *

und hernach mit:

net use P: \\Master\meinefreigabe /user:othername otherpassword

mit einem berechtigteren Benutzer eine Netzwerkfreigabe eingerichtet habe.

Warum das im Explorer nicht mehr geht, weiß ich nicht, ich vermute, weil es
auf dem Server auch einen Benutzer mit dem gleichen Benutzernamen wie dem
Vista-Laptop-Benutzer gibt, der aber zu wenig Berechtigungen hat. Statt
dass dieses Vista nun einen Dialog anbietet, wo man einen anderen Benutzer
für die Freigabe angeben könnte, versucht es nur mit diesem gleichen
Benutzer anzumelden. Das geht zwar, weil gleiches Passwort, aber die
Berechtigungen fehlen dann.
Wie man diesen Anmeldedialog erzwingen oder konfigurieren kann, z.B. mit
einem Registry-Eintrag, wüsste ich aber allzu gerne.

Ähnliche fragen