Netzkniffel

09/03/2010 - 13:36 von Paul-Wilhelm Hermsen | Report spam
Zuhause hàngt der Mac an einer FritzBox, die ihrerseits mit einer festen IP
am Internet hàngt.
Auf dem Mac làuft Parallels und unter Parallels Ubuntu Linux.
Auf Ubuntu Linux làuft openVPN, Apache2, der Mailserver Dovecot und der
Newsserver Leafnode. Die entsprechenden Ports werden auf der FritzBox nach
Ubuntu durchgereicht.
Über einen mittels openVPN eingerichteten Tunnel kann ich jetzt, z. B. von
der Arbeit aus, auf die in Ubuntu eingerichteten Serverdienste zugreifen.
Wie bekomme ich das aber jetzt hin, dass ich z.B. mit dem iPhone oder
anderen Rechnern, von wo auch immer, auf dieselben Serverdienste zugreifen
kann. Ubuntu hat ja nur eine Adresse aus dem internen Netz und nur die
FritzBox selber ist über ihre feste IP aus dem Netz erreichbar und auf dem
iPhone oder auf den anderen Clients làuft kein openVPN?
Ich drehe mich da zur Zeit etwas im Kreis.
Ich hoffe, ich habe das Problem einigermaßen verstàndlich beschrieben?
 

Lesen sie die antworten

#1 Paul-Wilhelm Hermsen
09/03/2010 - 14:07 | Warnen spam
Am 09.03.10 13:36, schrieb Paul-Wilhelm Hermsen:
Zuhause hàngt der Mac an einer FritzBox, die ihrerseits mit einer festen IP
am Internet hàngt.
Auf dem Mac làuft Parallels und unter Parallels Ubuntu Linux.
Auf Ubuntu Linux làuft openVPN, Apache2, der Mailserver Dovecot und der
Newsserver Leafnode. Die entsprechenden Ports werden auf der FritzBox nach
Ubuntu durchgereicht.
Über einen mittels openVPN eingerichteten Tunnel kann ich jetzt, z. B. von
der Arbeit aus, auf die in Ubuntu eingerichteten Serverdienste zugreifen.
Wie bekomme ich das aber jetzt hin, dass ich z.B. mit dem iPhone oder
anderen Rechnern, von wo auch immer, auf dieselben Serverdienste zugreifen
kann. Ubuntu hat ja nur eine Adresse aus dem internen Netz und nur die
FritzBox selber ist über ihre feste IP aus dem Netz erreichbar und auf dem
iPhone oder auf den anderen Clients làuft kein openVPN?
Ich drehe mich da zur Zeit etwas im Kreis.
Ich hoffe, ich habe das Problem einigermaßen verstàndlich beschrieben?



Problem gelöst.
Falsche Serveradressen konfiguriert.

Ähnliche fragen