Netzteil hinüber?

12/03/2008 - 00:35 von Michael Schmidt | Report spam
Hallo zusammen,

nachdem mir vorhin der Rechner zweimal einfach so im Betrieb
ausgegangen ist, fàllt mir nun auf, dass Speedfan für +12 V nur 5,31 V
anzeigt.

Normal ist das nicht, das wàre mir schon früher aufgefallen.
Allerdings würde ich erwarten, dass mit diesem Wert der Rechner gar
nicht mehr làuft, was aber im Moment doch der Fall ist.
Die Abstürze/Ausschalter traten bei Betrieb einer TV-Software auf, so
dass ich dieser zunàchst die Schuld gab.
Aber der von Speedfan angezeigte Wert für +12V ist bedenklich.Und
bisher hat sich zwar die TV-Software mal aufgehàngt, mehr aber auch
nicht (dvbviewer).

Merkwürdiger Weise hàngt sich auch die Ereignisanzeige (WinXP Prof)
auf, nachdem man einen Eintrag angesehen hat. Danach ist Dauersanduhr,
bis die Ereingnisanzeige gewaltsam beendet wird.

Der Rechner ist nicht neu, arbeitet so wie er jetzt ist, seit iirc
Oktober ohne Probleme (C2Q 6400, 4 GB RAM, Gigabyte P35-DS3L Mobo,
Enermax 365 Netzteil (iirc mind. 5 Jahre alt).
Leider kann ich das Netzteil nicht einfach mal probehalber tauschen,
ohne ein neues zu besorgen.

Aber ich sollte wohl besser, oder?

Thx + Grüße, Michael
 

Lesen sie die antworten

#1 Martin Draheim
12/03/2008 - 07:41 | Warnen spam
Michael Schmidt wrote:

nachdem mir vorhin der Rechner zweimal einfach so im Betrieb
ausgegangen ist, fàllt mir nun auf, dass Speedfan für +12 V nur 5,31 V
anzeigt.



Autsch


Normal ist das nicht, das wàre mir schon früher aufgefallen.



Kann sein dass der Senor Mist ausliest, auch soltlest du mehrere Tools
zum messern verwenden und im BIOS nach den Spannungen gucken.

Leider kann ich das Netzteil nicht einfach mal probehalber tauschen,
ohne ein neues zu besorgen.

Aber ich sollte wohl besser, oder?



Auf jeden Fall. Wenn es Bumm macht, und das Netzteil deine Platten und
anderen Komponenten in den Tod reisst, ist das Geschrei groß.

MfG, Martin

Ähnliche fragen