Netzteil PB G4

14/03/2008 - 17:48 von kein.spam | Report spam
"Plötzlich und unerwartet "
nach einer guten Stunde Arbeit am PB G4 warens noch 10% auf dem Akku.
'Also mal langsam das Netzteil anschalten.'
Das war aber an. Stecker leuchtet weder rot noch grün.
Geprüft: 0 V, 0W. Über Nacht verstorben.

Ein neues ist bestellt, ein zweites wird - sobald mal bei eBay der Preis
stimmt - als Reserveteil geholt.
Fünf Tage ohne PB, das passiert mir nicht nochmal!
Leider gehen die 65W-Teile dort noch bis knapp unter Neupreis hoch.

Sowas ist wohl eher nicht reparabel?
Ist das (knapp drei Jahre) die normale Lebensdauer dafür?

Uwe Hannebauer
 

Lesen sie die antworten

#1 spamfalle2
18/03/2008 - 17:08 | Warnen spam
Uwe Hannebauer wrote:

"Plötzlich und unerwartet "
nach einer guten Stunde Arbeit am PB G4 warens noch 10% auf dem Akku.
'Also mal langsam das Netzteil anschalten.'
Das war aber an. Stecker leuchtet weder rot noch grün.
Geprüft: 0 V, 0W. Über Nacht verstorben.

Ein neues ist bestellt, ein zweites wird - sobald mal bei eBay der Preis
stimmt - als Reserveteil geholt.
Fünf Tage ohne PB, das passiert mir nicht nochmal!
Leider gehen die 65W-Teile dort noch bis knapp unter Neupreis hoch.

Sowas ist wohl eher nicht reparabel?
Ist das (knapp drei Jahre) die normale Lebensdauer dafür?



Oft ist nicht das Netzteil selber, sondern nur das Kabel kaputt. Gerne
direkt hinter dem Stecker, wo es regelmàßig gebogen wird.

Ich habe bereits 2 Netzteile mit 2.5mm Klinkenstecker ausgerüstet.
Funktioniert, sitzt zwar nicht ganz so fest und hat keine Leuchtdioden,
aber man kann ja in der Menüleiste sehen ob geladen wird oder nicht.

Wenn Du selber keinen Lötkolben hast - meine Reply-To-Adresse
funktioniert.


In a world without walls and fences,
who needs windows and gates?

Ähnliche fragen