Netzteildefekt bei einem aelteren Rechner

26/05/2009 - 15:07 von Michael Landenberger | Report spam
Hallo,

hier werkelt ein àlterer HP-PC, der aus folgenden Komponenten aufgebaut
ist:

Mainboard MS-6382E (OEM, Sockel 453)
CPU AMD Athlon XP 2100+
1 GB RAM
Grafikkarte Sapphire ATI Radeon 9800 Pro
(dient als Ersatz für die ab Werk eingebaute Geforce 4200 Ti,
die vor einiger Zeit kaputtging)
Festplatte Seagate ST3120026A (120 GB)
1 DVDROM-Laufwerk Samsung SD-616F
1 DVD-Brenner HP DVD 200j
1 TV-Karte Hauppauge WinTV PVR 150
1 Analogmodem-/FireWire-Kombikarte

Außerdem gibt es in dem Rechner insgesamt 4 Lüfter: 1x CPU (60mm), 1x
Grafikkarte (Arctic Cooling ATI Silencer) 1x Gehàuse hinten (80mm), 1x
Netzteil.

Das ganze wurde bis vor ein paar Wochen von einem Fortron-Netzteil mit
300W gespeist, welches über làngere Zeit problemlos funktionierte. Das
Netzteil wurde im Betrieb auch nicht sonderlich warm, so dass ich davon
ausging, dass es für o. g. Zusammenstellung ausreichend dimensioniert
war. Da es aber recht laut ist, habe ich es vor einiger Zeit gegen ein
funkelnagelneues BeQuiet Straight Power mit ebenfalls 300W
ausgetauscht. Auch das lief mehrere Wochen lang problemlos und ohne
dass das Netzteil sonderlich warm wurde. Heute vormittag ging der
Rechner jedoch unvermittelt aus und ließ sich nicht mehr einschalten.
Nachdem ich wieder das Fortron-Netzteil eingebaut hatte, lief er
wieder. Daraus habe ich geschlossen, dass das BeQuiet-Netzteil defekt
ist.

Nun habe ich ein paar Fragen, als da wàren:
1. Reichen 300W überhaupt, um den Rechner zu betreiben? Die Grafikkarte
schluckt ja recht ordentlich, gemàß
<http://www.computerbase.de/artikel/...ro/24/>
sollen es maximal ca. 124 Watt sein. Zum Zeitpunkt des Defekts hat sich
die Grafikkarte allerdings gelangweilt, denn da war ich am
Briefeschreiben ;-) Auch in der Vergangenheit wurde sie eher selten für
3D-Spiele genutzt, schon gar nicht für solche, die sie bis zum Anschlag
ausreizen.

2. Wenn es nicht Überlastung war, was könnte dann die Ursache für den
Ausfall gewesen sein?

3. Sind Ausfàlle bei fast neuen BeQuiet-Netzteilen die Ausnahme oder
kommt das hàufiger vor? Wenn letzteres, gibt es Empfehlungen für
zuverlàssigere, leise Netzteile?

Gruß

Michael
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
26/05/2009 - 15:18 | Warnen spam
Am 26.05.2009, 15:07 Uhr, schrieb Michael Landenberger
:

Nun habe ich ein paar Fragen, als da wàren:
1. Reichen 300W überhaupt, um den Rechner zu betreiben?



Könnte etwas knapp sein. Vor allem musst Du auf die Stromverteilung auf
die einzelnen Schienen achten! Das Mutterbrett dürfte noch aus einer
Generation sein, bei der die Prozessorversorgung vornehmlich aus den +5V
gespeist wird. Neuzeitliche Netzteile haben aber Regelung und
Haupt-Leistungsabgabe vornehmlich auf der 12V-Schiene. Es ist nurleider
schwierig, dazu Daten zum konkreten Motherboard-Modell zu finden. Da làsst
sich kein Hersteller so richtig drüber aus. Asus war da früher mal ganz
gut.

2. Wenn es nicht Überlastung war, was könnte dann die Ursache für den
Ausfall gewesen sein?



Aufschrauben und nachschauen. Womöglich Elko-Tod.

3. Sind Ausfàlle bei fast neuen BeQuiet-Netzteilen die Ausnahme oder
kommt das hàufiger vor? Wenn letzteres, gibt es Empfehlungen für
zuverlàssigere, leise Netzteile?



Ich meine, bei den besagten 300ern schon gelegentlich von vorzeitigem
Ableben gelesen zu haben. Wir haben hier ein paar neuere 350er Bequiets in
Aktion, denen fehlt *toitoitoi* bisher noch nix. Die müssen aber auch
nicht an der Leistungsgrenze ackern.

Ansgar

Mails an die angegebene Adresse erreichen mich - oder auch nicht.
Nützliche Adresse gibt's bei Bedarf!
Mail to the given address may or may not reach me - useful address will be
given when required!

Ähnliche fragen