Netzteilsterben in LinVDR-PC

31/12/2009 - 22:10 von Ulrich G. Kliegis | Report spam
Moin,
jahrelang hat mein LinVDR klaglos im Keller gewerkelt. Dann machte im
Oktober irgendwann das 300 W-ATX-Noname-Netzteil (OK, es hört auf HEC
300 GR) dicke Backen. Gestern und heute kam ich endlich dazu, es zu
ersetzen, nun hat das neue (irgendwas - 350W, war noch aus einem alten
Rechner da) nach zwei Stunden Betrieb aber leider auch schon wieder
den Löffel abgegeben - was ich für ungewöhnlich halte und weshalb ich
jetzt auch hier mal um Rat frage.

AMD Athlon XP 2500+ auf MSI KT3 Ultra 2
1 GB RAM
80GB PATA
2x 400 GB SATA
2x 1 TB SATA an SiL3x14 - SATA-Controller (Non-Raid)
1 TT DVB-S Rev 1.3 Premium
1 Skymaster 2
1 KNC-One

zwei Lüfter und eine - horribile dictu - blaue Leuchtstofflampe, die
der Vorbesitzer des Computers als Zeichen seiner Modder-Ehre eingebaut
hatte. OK, dann noch ein Floppy-LW und ein DVD-Leser und ein Brenner.

Erst dachte ich ja an Überlastung und langsame, schließlich finale
Alterung des vorigen Netzteils, irgendeins dieser grauen Billigteile,
wie gesagt, laut Aufdruck 300W.

Das neue sollte 350 W haben. Ich hab keine Ahnung, was die einzelnen
Kompenenten im PC zusammen tatsàchlich verbraten. Die jetzige
Konfiguration ist jedenfalls mit diesem Ausbau mindestens 15 Monate
non-stop mit dem 300er klargekommen, vorher schon zwei Jahre mit etwas
weniger Platten.

Erwàhnenswert ist vielleicht noch, daß das Ding an einer USV hàngt,
die aber zumal heute ganz sicher nicht aktiv geworden ist. Diese
rauszunehmen, war natürlich der erste Versuch, aber das neue Netzteil
bleibt tot.

Bevor ich jetzt mit wesentlich dickeren Kanonen (450 oder 600W) auf
die Spatzen ziele, möchte ich hier gerne erstmal um Rat fragen. Was
bringt solch ein Netzteil am ehesten nachhaltig um? Sind die
normalerweise nicht reversibel überlastgeschützt?

Aus der bisherigen Diskussion an den andren Stellen hat sich u.a. die
Frage heruaskristallisiert, ob es in diesen Netzteilen (von ca. Anfang
der 2000er) auch diese Blàhelkos gab / gibt? Reingeschaut habe ich
noch in keines der beiden.

Außerdem ist der Akku der USV sicher auch nicht mehr der frischeste.
Kann es sein, daß so ein Ding anfàngt, HF oder anderes ungutes auf
seinen Ausgang zu bringen, was nachfolgende Geràte umbringt? Das USV
ist ein Exide OneUSVPlus.


Dank vorab an alle, die sich des Themas annehmen. Allen einen guten
Rutsch und alles Gute zum Jahreswechsel!

Gruß,
U.
 

Lesen sie die antworten

#1 Joerg
31/12/2009 - 22:29 | Warnen spam
Ulrich G. Kliegis wrote:
Moin,
jahrelang hat mein LinVDR klaglos im Keller gewerkelt. Dann machte im
Oktober irgendwann das 300 W-ATX-Noname-Netzteil (OK, es hört auf HEC
300 GR) dicke Backen. ...




Hast Du mal aufgemacht um zu sehen was abgeraucht ist? Noch Saft am
Primaerelko (Vorsicht beim Messen, da ist keine Netztrennung)?


... Gestern und heute kam ich endlich dazu, es zu
ersetzen, nun hat das neue (irgendwas - 350W, war noch aus einem alten
Rechner da) nach zwei Stunden Betrieb aber leider auch schon wieder
den Löffel abgegeben - was ich für ungewöhnlich halte und weshalb ich
jetzt auch hier mal um Rat frage.




Wie lange hat das Ersatznetzteil denn schon rumgelegen?


AMD Athlon XP 2500+ auf MSI KT3 Ultra 2
1 GB RAM
80GB PATA
2x 400 GB SATA
2x 1 TB SATA an SiL3x14 - SATA-Controller (Non-Raid)
1 TT DVB-S Rev 1.3 Premium
1 Skymaster 2
1 KNC-One




Hoert sich nicht ueberladen an.


zwei Lüfter und eine - horribile dictu - blaue Leuchtstofflampe, die
der Vorbesitzer des Computers als Zeichen seiner Modder-Ehre eingebaut
hatte. ...




Am besten abpitschen, wer weiss was so ein Dingen alles rausspuckt. Muss
aber vermutlich in die Sondermuellannahme ;-)


OK, dann noch ein Floppy-LW und ein DVD-Leser und ein Brenner.

Erst dachte ich ja an Überlastung und langsame, schließlich finale
Alterung des vorigen Netzteils, irgendeins dieser grauen Billigteile,
wie gesagt, laut Aufdruck 300W.

Das neue sollte 350 W haben. Ich hab keine Ahnung, was die einzelnen
Kompenenten im PC zusammen tatsàchlich verbraten. Die jetzige
Konfiguration ist jedenfalls mit diesem Ausbau mindestens 15 Monate
non-stop mit dem 300er klargekommen, vorher schon zwei Jahre mit etwas
weniger Platten.

Erwàhnenswert ist vielleicht noch, daß das Ding an einer USV hàngt,
die aber zumal heute ganz sicher nicht aktiv geworden ist. Diese
rauszunehmen, war natürlich der erste Versuch, aber das neue Netzteil
bleibt tot.

Bevor ich jetzt mit wesentlich dickeren Kanonen (450 oder 600W) auf
die Spatzen ziele, möchte ich hier gerne erstmal um Rat fragen. Was
bringt solch ein Netzteil am ehesten nachhaltig um? Sind die
normalerweise nicht reversibel überlastgeschützt?




Nicht alle. Was sie umbringen kann ist z.B. Dauerbetrieb mit teilweise
zugestaubten Luftkanaelen.


Aus der bisherigen Diskussion an den andren Stellen hat sich u.a. die
Frage heruaskristallisiert, ob es in diesen Netzteilen (von ca. Anfang
der 2000er) auch diese Blàhelkos gab / gibt? Reingeschaut habe ich
noch in keines der beiden.

Außerdem ist der Akku der USV sicher auch nicht mehr der frischeste.
Kann es sein, daß so ein Ding anfàngt, HF oder anderes ungutes auf
seinen Ausgang zu bringen, was nachfolgende Geràte umbringt? Das USV
ist ein Exide OneUSVPlus.




Diese USV kenne ich nicht, aber wenn es eine ist wo beide Wandler
staendig (ueber den Akku) laufen dann koennte das sein falls er wirklich
total ausgelutscht ist. Was passiert wenn Du einen 300W Baustrahler oder
aehnliches dranmachst und dann den Netzstecker ziehst? Bleibt der einige
Minuten ohne Geflacker auf voller Helligkeit?


Dank vorab an alle, die sich des Themas annehmen. Allen einen guten
Rutsch und alles Gute zum Jahreswechsel!




Prosit Neujahr, Joerg

http://www.analogconsultants.com/

"gmail" domain blocked because of excessive spam.
Use another domain or send PM.

Ähnliche fragen