Netzwerk mit 2 Routern - Probleme beim Internet Zugriff

20/01/2008 - 10:19 von Marco Kernmeier | Report spam
Hi,

hab ein Problem was mich total nervt.
Ich habe 2 Router, von denen ich 2 verschiedene IP-Adressen beziehen möchte.

Router 1:

Ip-Adressen --> 192.168.x.x und Netzwerkmaske 255.255.255.0
Dieser Rouer soll nur für das interne LAN zustàndig sein
Mit diesem Router verbinde ich mich per Netzwerkkabel

Router 2:

Ip-Adressen --> 172.16.x.x und Netzwerkmaske 255.255.255.0
Dieser Rouer ist für den Internet Zugang zustàndig.
Mit diesem Router verbinde ich mich per WLAN

Wenn ich jetzt nur Router 2 in Betrieb nehme, kann ich problemlos im
Internet surfen.
Schalte ich jedoch danach Router 1 ein, ist es mit dem surfen vorbei.

Ich brauche den Router 1 um auf Netzwerkgeràte zuzugreifen, die im anderen
Netz verfügbar sind.
Router 2 ist nur für die Internet Verbindung zustàndig und dort sollen keine
Netzwerkgeràte angeschlossen werden.

Wie gesagt, sobald beide Router in Betrieb sind, kann ich nicht mehr ins
Internet. Wo liegt denn mein Problem?

Am Router 1 gibt es keine eingetragene DSL-Verbindung oder sonstiges. Soll
nur wie so eine Art Switch dienen, jedoch
die IP-Adressen ebenfalls automatisch vergeben.
 

Lesen sie die antworten

#1 Marco Krasemann
20/01/2008 - 17:40 | Warnen spam
Hi,

hab ein Problem was mich total nervt.
Ich habe 2 Router, von denen ich 2 verschiedene IP-Adressen beziehen
möchte.

Router 1:

Ip-Adressen --> 192.168.x.x und Netzwerkmaske 255.255.255.0
Dieser Rouer soll nur für das interne LAN zustàndig sein
Mit diesem Router verbinde ich mich per Netzwerkkabel

Router 2:

Ip-Adressen --> 172.16.x.x und Netzwerkmaske 255.255.255.0
Dieser Rouer ist für den Internet Zugang zustàndig.
Mit diesem Router verbinde ich mich per WLAN

Wenn ich jetzt nur Router 2 in Betrieb nehme, kann ich problemlos im
Internet surfen.
Schalte ich jedoch danach Router 1 ein, ist es mit dem surfen vorbei.

Ich brauche den Router 1 um auf Netzwerkgeràte zuzugreifen, die im anderen
Netz verfügbar sind.
Router 2 ist nur für die Internet Verbindung zustàndig und dort sollen
keine Netzwerkgeràte angeschlossen werden.

Wie gesagt, sobald beide Router in Betrieb sind, kann ich nicht mehr ins
Internet. Wo liegt denn mein Problem?

Am Router 1 gibt es keine eingetragene DSL-Verbindung oder sonstiges. Soll
nur wie so eine Art Switch dienen, jedoch
die IP-Adressen ebenfalls automatisch vergeben.



hallo,

geb die ip auf der lan-verbindung einmal fest ein und lass dabei den gateway
und den dns weg.
per dhcp vergibt der router sich selbst als gateway und dns und eventuell
versucht vista dann über die schnellere verbindung (lan) online zu gehen,
das ist allerdings nur eine vermutung von mir.

gruß

marco

Ähnliche fragen