Netzwerk Performanceproblem

08/01/2008 - 23:11 von Beck, Alwin | Report spam
Windows 2003 Server R2 / Windows 2000 Server SP4

Hallo,
ich bin am Verzweifeln und versuche es einfach mal hier :

Wir haben neue Server ins Netzwerk integriert. Diese sind mit GB
Switches vernetzt.
Alle Server (IBM) haben integrierte 1 GB Broadcom 1 GB Netzwerkkarten.
Stecke ich diese
auf einem GB Switch ein, so habe ich nur einen Datendurchsatz von ca.
40 Mbps ! Stecke ich
auf einen reinen 100 Mbit Switch so habe ich einen Durchsatz von ca.
95 Mbps !
Konfiguriere ich den Port am GB Switch für diese Server stur auf 1 GB
oder 100Mbit oder auto,
habe ich immer das gleiche Problem bez. Datendurchsatz. Nur wenn ich
die Server auf einen
100Mbit Switch stecke habe ich einen besseren Datendurchsatz.

An was könnte so etwas liegen ????

Danke

Gruß
AlBe
 

Lesen sie die antworten

#1 Olaf Engelke [MVP Windows Server]
08/01/2008 - 23:27 | Warnen spam
Hallo Alwin,
"Beck, Alwin" schrieb im Newsbeitrag
news:
Windows 2003 Server R2 / Windows 2000 Server SP4

auf einem GB Switch ein, so habe ich nur einen Datendurchsatz von ca.
40 Mbps



wenn Du jetzt nicht noch Windows 2000 Server in die Diskussion geworfen
haettest, wuerde eventuell
http://blogs.technet.com/sbs/archiv...n-sbs.aspx
passen.
Ansonsten waere zumindest ein Upgrade der Netzwerktreiber von der
Herstellerseite fast immer zu empfehlen.
Du hast jetzt auch nicht erwaehnt, was fuer ein Switch das genau ist,
vielleicht gibt es ja eine Unvertraeglichkeit zwischen in dem Modell
verwendeten Komponenten und der speziellen Broadcomm-Karte.
Schliesslich und endlich fehlt noch die Info, wie Du den Datendurchsatz
ermittelst, weil auch 95 MBit per Sekunde fuer einen Fast Ethernet-Anschluss
recht uebertrieben klingen.
Viele Gruesse
Olaf

Ähnliche fragen