Netzwerkadapter

05/07/2008 - 09:43 von Klaus Gerloff | Report spam
Hallo und Guten Tag,

zunàchst der Sachverhalt:
Habe auf meinem Rechner auf "C:" Windows XP installiert, auf einer weiteren
Partition Windows Vista. Beide Betriebssysteme laufen einwandfrei.
Der Rechner verfügt über einen im Mainboard integrierten Netzwerkadapter
(Chipsatz von NVIDIA). Außerdem ist ein PCI-Netzwerkadapter (Realtek
RTL8139) vorhanden. Beide Adapter werden benötigt, da der Rechner auch noch
in ein Heimnetzwerk eingebunden ist.

Jetzt das Problem:
Mit dem RTL8139 komme ich von beiden Betriebssystemen ins Netz, mit dem
NVIDIA nur aus Vista. Bei XP erhalte ich die Meldung "TCP/IP nicht
aktiviert". Nun könnte ich natürlich mit dem RTL8139 das Internet bedienen,
aber leider làßt sich der Rechner über den NVIDIA-Adapter aus XP heraus auch
nicht ins Heimnetz einbinden. Der NVIDIA-Adapter funktioniert also in keinem
Fall unter XP, obwohl ich noch einmal in XP die Treiber aktualisiert habe.

Habe ich etwas verkehrt gemacht, oder liegt ein Hardware/Software-Fehler
vor?

Vielen Dank im voraus für jeden Hinweis.

Klaus Gerloff
 

Lesen sie die antworten

#1 Ralf Breuer
05/07/2008 - 10:41 | Warnen spam
Klaus Gerloff schrieb:

Hallo Klaus,

Mit dem RTL8139 komme ich von beiden Betriebssystemen ins Netz, mit
dem NVIDIA nur aus Vista. Bei XP erhalte ich die Meldung "TCP/IP nicht
aktiviert".



Systemsteuerung, Netzwerkverbindungen, NVIDIA-LAN-Verbindung, Eigenschaften.
TCP/IP ist vorhanden und angehakt?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen