Netzwerkadresse konnte nicht erneuert werden

21/10/2007 - 14:40 von Richard Fonfara | Report spam
Hallo,

mir ist aufgefallen, dass in den letzten Tagen in der Ereignisanzeige
öfter folgende beide Eintràge erscheinen:

Ereignistyp: Warnung
Ereignisquelle: Dhcp
Ereigniskategorie: Keine
Ereigniskennung: 1003
Datum: 21.10.2007
Zeit: 09:23:05
Benutzer: Nicht zutreffend
Computer: ARBEITSRECHNER
Beschreibung:
Der Computer konnte die Netzwerkadresse, die durch den DHCP-Server für
die Netzwerkkarte mit der Netzwerkadresse 00C02600A4C6 zugeteilt wurde,
nicht erneuern. Der folgende Fehler ist aufgetreten:
Das Zeitlimit für die Semaphore wurde erreicht. . Es wird weiterhin im
Hintergrund versucht, eine Adresse vom Netzwerkadressserver (DHCP) zu
erhalten.

Ereignistyp: Warnung
Ereignisquelle: Dhcp
Ereigniskategorie: Keine
Ereigniskennung: 1007
Datum: 21.10.2007
Zeit: 09:23:11
Benutzer: Nicht zutreffend
Computer: ARBEITSRECHNER
Beschreibung:
Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse
00C02600A4C6 wurde automatisch durch diesen Computer konfiguriert. Die
verwendete IP-Adresse ist 169.254.28.66.

Ich habe noch anderen Ärger mit Netzwerkkarte und Internetverbindung,
wie aus den Threads "Ein Netzwerkkabel ist nicht angeschlossen",
"Optimal Performance" sowie "Lahme Internetverbindung" in der
Sonstiges-Gruppe hervorgeht. Vielleicht besteht da ein Zusammenhang.

Wegen meiner diversen Versuche hat meine LAN-Verbindung bereits die
Nummer 5. Sollte ich die anderen 4 löschen und wie?

"Adressen dieser Verbindung in DNS registrieren" ist nicht angekreuzt.
NetBIOS über TCP/IP ist aktiviert.

XP Pro SP2 mit allen Patches etc., Netzwerkkarte ist Realtek RTL8139.

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Olaf Engelke [MVP Windows Server]
21/10/2007 - 23:28 | Warnen spam
Hallo Richard,
Richard Fonfara wrote:
Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse
00C02600A4C6 wurde automatisch durch diesen Computer konfiguriert. Die
verwendete IP-Adresse ist 169.254.28.66.

Ich habe noch anderen Ärger mit Netzwerkkarte und Internetverbindung,
wie aus den Threads "Ein Netzwerkkabel ist nicht angeschlossen",
"Optimal Performance" sowie "Lahme Internetverbindung" in der
Sonstiges-Gruppe hervorgeht. Vielleicht besteht da ein Zusammenhang.

Wegen meiner diversen Versuche hat meine LAN-Verbindung bereits die
Nummer 5. Sollte ich die anderen 4 löschen und wie?

"Adressen dieser Verbindung in DNS registrieren" ist nicht angekreuzt.
NetBIOS über TCP/IP ist aktiviert.

XP Pro SP2 mit allen Patches etc., Netzwerkkarte ist Realtek RTL8139.



aktuelle Treiber fuer die Netzwerkkarte hast Du mal heruntergeladen und
installiert?
Die Firmware des Routers ist aktuell?
Das Kabel ist nicht geknickt oder anderweitig beschaedigt und mit dem Router
und der Netzwerkkarte ordentlich verbunden? Falls die Karte nicht onboard,
sondern eine PCI-Karte ist - steckt sie richtig im Slot?
Ggf. kann es noch helfen, statt Autosense eine Geschwindigkeit der
Netzwerkkarte manuell einzustellen, falls sie das Aushandeln mit dem Router
nicht hinbekommt.
Viele Gruesse
Olaf

Ähnliche fragen