Netzwerkdrucker Brother HL-2070N wird nicht gefunden

10/01/2008 - 18:46 von Roy Batty | Report spam
Hi,
ich hab hier ein WinXP mit neuestem Patchstand. Netzwerkkabel geht in
einen Swithc, an dem auch ein Brother HL-2070N Drucker hàngt.
Verkabelung ist physikalisch ok, ich hab auch auf allen Seiten (PC,
Drucker und am Switch) hübsche grüne Link-LEDs leuchten.

Leider wird der Drucker aber nicht erkannt, wenn ich den (tatsàchlich
auch aktuellen - frisch gezogenen) Treiber installiere. Es gibt da so
ein Installationsdialog, bei dem man u.a. auswàhlt, dass man den
Drucker per Netzwerk angeschlossen hat, dann scannt das ein bisschen
und dann findet es eben nix.

Ich weiß nicht, woran es liegen kann. Meine interne IP ist
10.10.10.10, und ich hab kein Problem darüber meinen Router
(10.10.10.1, hàngt naturgemàß am gleichen Switch) anzusprechen und
hier zu posten. (Netzwerk geht also)

Vergebe ichb dem Drucker im Installationsdialog manuell 10.10.10.3. so
erscheint er zwar als installiert unter Drucker/Faxgeràte, aber es
rührt sich nix, wenn ich ne Testseite ausdrucken will (ja, er ist auch
an).

Mir gehen die Ideen aus, wie ich das verflixte Ding zum Laufen bringen
kann. Direkt am Drucke ne IP-Adresse eingeben geht nicht weil keine
Bedienknöpfe.

Könnte mir jemand hier vielleicht einen Hinweis geben, der mir
weiterhilft?

Vielen Dank

Roy
heute ohne Sig
 

Lesen sie die antworten

#1 Ralf Breuer
10/01/2008 - 20:18 | Warnen spam
Roy Batty schrieb:

Hallo Roy,

Ich weiß nicht, woran es liegen kann. Meine interne IP ist
10.10.10.10, und ich hab kein Problem darüber meinen Router
(10.10.10.1, hàngt naturgemàß am gleichen Switch) anzusprechen und
hier zu posten. (Netzwerk geht also)

Vergebe ichb dem Drucker im Installationsdialog manuell 10.10.10.3. so
erscheint er zwar als installiert unter Drucker/Faxgeràte, aber es
rührt sich nix, wenn ich ne Testseite ausdrucken will (ja, er ist auch
an).



Start, ausführen, cmd
ping 10.10.10.3
gibt welche Ausgabe?

Kannst Du den Drucker im Internetexplorer erreichen unter
http://10.10.10.3

Im Treiber ist ein Standard-TCP/IP-Port angegeben auf IP 10.10.10.3 mit Port
9100?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen